summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Dubois2019-01-08 21:41:11 +0100
committerErik Dubois2019-01-08 21:41:11 +0100
commitbd877ff44385c16f147b700244cb1601caa55ebe (patch)
treec12fa62933fe7072d81421ce4e0d5dda4b547ab9
parent7ada91369e350e8941d9604bdd7dde9b9e4af1fe (diff)
downloadaur-bd877ff44385c16f147b700244cb1601caa55ebe.tar.gz
commit from @ Tue Jan 8 21:41:11 CET 2019
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
-rwxr-xr-xgit.sh16
3 files changed, 19 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 48aeb198c1cd..ef3ccbefe031 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Aug 9 12:39:07 UTC 2016
+# Tue Jan 8 20:41:11 UTC 2019
pkgbase = numix-icon-theme-git
pkgdesc = Base icon theme from the Numix project
- pkgver = 0.r1864.27ddab5
+ pkgver = 0.r1981.896d9100e
pkgrel = 1
url = http://numixproject.org/
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index a99116ba83de..d3b480ab2e52 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Diego <cdprincipe@gmail.com>
pkgname=numix-icon-theme-git
-pkgver=0.r1864.27ddab5
+pkgver=0.r1981.896d9100e
pkgrel=1
pkgdesc='Base icon theme from the Numix project'
arch=('any')
diff --git a/git.sh b/git.sh
new file mode 100755
index 000000000000..275cdf15587c
--- /dev/null
+++ b/git.sh
@@ -0,0 +1,16 @@
+#!/bin/bash
+############################################################################
+# Author : Erik Dubois
+# Website : http://www.erikdubois.be
+############################################################################
+
+
+mksrcinfo
+git add --all .
+
+# Committing to the local repository with a message containing the time details
+curtime=$(date)
+git commit -m "commit from @ $curtime"
+
+# Push the local snapshot to a remote destination
+git push -u origin master \ No newline at end of file