summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBilal Elmoussaoui2016-11-15 22:30:23 +0100
committerBilal Elmoussaoui2016-11-15 22:30:23 +0100
commit49712a60813e28b4c103fb9be0a25a9aad3d58ee (patch)
tree92920f532651f2316fd6755c6449b533df66e064
downloadaur-49712a60813e28b4c103fb9be0a25a9aad3d58ee.tar.gz
first release
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD23
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ebec1c315bd8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = numix-square-icon-theme
+ pkgdesc = A square-ish shaped icon theme from the Numix Project
+ pkgver = 16.11.09
+ pkgrel = 1
+ url = https://numixproject.org/
+ arch = any
+ license = GPL3
+ depends = numix-icon-theme-git
+ conflicts = numix-square-icon-theme-git
+ options = !strip
+ source = https://github.com/numixproject/numix-icon-theme-square/archive/16-11-09.tar.gz
+ sha256sums = 319569f996923f4e21f1aaff57db58e76e79df8542b4b31b217b7b2a43723dba
+
+pkgname = numix-square-icon-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ff6c412dba3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Bilal Elmoussaoui <bil.elmoussaoui@gmail.com>
+
+pkgname=numix-square-icon-theme
+pkgver=16.11.09
+_pkgver=16-11-09
+_gitname=numix-icon-theme-square
+pkgrel=1
+pkgdesc="A square-ish shaped icon theme from the Numix Project"
+arch=('any')
+url='https://numixproject.org/'
+license=('GPL3')
+depends=('numix-icon-theme-git')
+conflicts=("numix-square-icon-theme-git")
+source=("https://github.com/numixproject/${_gitname}/archive/${_pkgver}.tar.gz")
+sha256sums=('319569f996923f4e21f1aaff57db58e76e79df8542b4b31b217b7b2a43723dba')
+options=('!strip')
+
+package() {
+ install -dm755 "$srcdir/${_gitname}-${_pkgver}/" "$pkgdir/usr/share/icons/"
+ cp -r "$srcdir/${_gitname}-${_pkgver}/Numix-Square" "$pkgdir/usr/share/icons/"
+ cp -r "$srcdir/${_gitname}-${_pkgver}/Numix-Square-Light" "$pkgdir/usr/share/icons/"
+ install -Dm644 "$srcdir/${_gitname}-${_pkgver}/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}