summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHarold Incandenza2022-01-11 19:37:12 -0500
committerHarold Incandenza2022-01-11 19:37:12 -0500
commit80b69fd2f3fe7989c76f89347705994239b2b847 (patch)
tree7e80be4a90105f68a1d4ed6295828e7374ebe487
parent12975e97d9fe6c7ba276cf5e3a8c254f072e403f (diff)
downloadaur-80b69fd2f3fe7989c76f89347705994239b2b847.tar.gz
update to 21.01.10
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--src440
3 files changed, 447 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f3261c6ce1a8..71d698275812 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = numix-square-icon-theme
pkgdesc = A square-ish shaped icon theme from the Numix Project
- pkgver = 21.11.07
+ pkgver = 22.01.10
pkgrel = 1
url = https://github.com/numixproject/numix-icon-theme-square/
arch = any
license = GPL3
depends = numix-icon-theme-git
depends = gtk-update-icon-cache
- provides = numix-square-icon-theme=21.11.07
+ provides = numix-square-icon-theme=22.01.10
conflicts = numix-square-icon-theme-git
options = !strip
- source = https://github.com/numixproject/numix-icon-theme-square/archive/21.11.07.tar.gz
- b2sums = fc96281bc55af7140c59afc756fe71f80b001e4a67fb9a1263648552330d97eb165c9d09913ee5988e4ace9af82f7f06ebe9b2b20a6cfbe04023504c477dc8ee
+ source = https://github.com/numixproject/numix-icon-theme-square/archive/22.01.10.tar.gz
+ b2sums = ceb74f9f82e62589f11a6658b9a469df5fd34549a67819a0c1d8e772b1472ace2499ccf647b53b3d7ffce8affbb8c4fd19288e7fc6d51dca11e5d8f2903a4279
pkgname = numix-square-icon-theme
diff --git a/PKGBUILD b/PKGBUILD
index 014d12dba8c3..f5fd09f3f484 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Leopold Bloom <leopoldbloom@riseup.net>
pkgname=numix-square-icon-theme
-pkgver=21.11.07
-_pkgver=21.11.07
+pkgver=22.01.10
+_pkgver=${pkgver}
_gitname=numix-icon-theme-square
pkgrel=1
pkgdesc="A square-ish shaped icon theme from the Numix Project"
@@ -14,7 +14,7 @@ provides=("numix-square-icon-theme=${pkgver}")
depends=('numix-icon-theme-git' 'gtk-update-icon-cache')
conflicts=("numix-square-icon-theme-git")
source=("https://github.com/numixproject/${_gitname}/archive/${_pkgver}.tar.gz")
-b2sums=('fc96281bc55af7140c59afc756fe71f80b001e4a67fb9a1263648552330d97eb165c9d09913ee5988e4ace9af82f7f06ebe9b2b20a6cfbe04023504c477dc8ee')
+b2sums=('ceb74f9f82e62589f11a6658b9a469df5fd34549a67819a0c1d8e772b1472ace2499ccf647b53b3d7ffce8affbb8c4fd19288e7fc6d51dca11e5d8f2903a4279')
options=('!strip')
package() {
diff --git a/src b/src
new file mode 100644
index 000000000000..e0c88eafdb49
--- /dev/null
+++ b/src
@@ -0,0 +1,440 @@
+history
+nvim PKGBUILD
+cd aur/numix-square-icon-theme/
+iwconfig
+systemctl status iwd
+systemctl status wpa_supplicant
+sudo nvim /etc/makepkg.conf
+sudo nvim /etc/makepkg.conf.pacnew
+btop
+yay -Qi iwd
+sudo systemctl mask wpa_supplicant
+sudo nvim /etc/NetworkManager/conf.d/iwd.conf
+upgrade
+yay -Rsc gnome-appfolders-manager
+yay -S gnome-appfolders-manager
+yay -Rsc thunar
+uuidgen -r
+man uuidgen
+uuidgen
+uuidd
+uuid
+ipython
+ping google.com
+ssh root@openwrt.lan
+sudo dmesg
+journalctl -b 0
+android-file-transfer
+sudo systemctl restart logid
+sudo nvim /etc/logid.cfg
+sudo systemctl stop logid
+sudo systemctl start logid
+yay -S solaar
+journalctl -u logid
+systemctl status logid
+sudo gedit /etc/logid.cfg
+sudo -i
+yay -S logiops
+rm /home/aporia/.local/pipx/logs/cmd_2022-01-03_17.20.52_pip_errors.log
+pipx list
+pipx
+bat /home/aporia/.local/pipx/logs/cmd_2022-01-03_17.20.52_pip_errors.log
+pipx install logitech-m720-config
+fwupdmgr get-updates -v
+yay -Rsc haveged
+/usr/bin/env bash
+nvim bin/upgrade
+pipx uninstall-all
+zutty
+yay -S zutty
+yay -Rsc rxvt-unicode
+adwaita-2-demo
+adwaita-1-demo
+yay -S libadwaita-demos
+yay -Qi libadwaita
+update-mirrorlist
+gtk4-demo
+nvim ~/.config/gtk-4.0/settings.ini
+yay -Rsc zita-alsa-pcmi
+yay -S mold
+lld
+sudo grub-install --target=x86_64-efi --efi-directory=/efi --bootloader-id=GRUB
+mvt-android check-adb
+mvt-android
+zsh
+pipx completions
+register-python-argcomplete --shell fish pipx >~/.config/fish/completions/pipx.fish
+bash
+nvim .bashrc
+pipx install mvt
+yay -S python-pipx
+yay -S mvt
+systemctl --user status
+sudo nvim /etc/fstab
+yay -R cwtch-bin
+yay -S cwtch
+sudo pacman -Syu --overwrite /usr/lib/python3.10/site-packages/__pycache__/\*
+pacman -Syu --overwrite /usr/lib/python3.10/site-packages/__pycache__/\*
+glxcontexts
+sudo nvim /etc/profile.d/custom.sh
+sudo nvim /etc/gdm/custom.conf
+popt
+systemctl --user status pipewire-pulse
+systemctl --user status pipewire
+systemctl --user status wireplumber
+systemctl --user status pipewire.socket
+yay -S pipewire-pulse
+systemctl --user unmask pipewire
+systemctl --user unmask pipewire.socket
+systemctl --user enable wireplumber
+sudo nvim /usr/share/wireplumber/main.lua.d/50-alsa-config.lua
+journalctl --user -b -u pipewire
+systemctl --user disable --now pipewire
+systemctl --user mask pipewire
+systemctl --user mask pipewire.socket
+systemctl --user disable --now pipewire.socket
+journalctl --user -b -u pipewire-
+journalctl --user -b -u pipewire-pulse
+systemctl --user status pulseaudio.socket
+systemctl --user status pulseaudio
+journalctl --user -b 0
+yay -S pulseaudio-bluetooth pulseaudio-alsa pulseaudio
+systemctl --user disable --now wireplumber
+journalctl --user -b -u wireplumber
+systemctl --user restart wireplumber
+sudo nvim /etc/security/limits.d/99-realtime-privileges.conf
+groups
+systemctl --user enable --now wireplumber
+systemctl --user disable --now pipewire-media-session
+yay -S wireplumber
+systemctl --user enable --now pipewire-media-session
+yay -S pipewire-media-session
+systemctl disable --now wireplumber
+systemctl status
+yay -S pipewire
+systemctl status pulseaudio
+yay -Rsc wireplumber
+yay -R wireplumber
+yay -S pulseadio-bluetooth
+sudo nvim /etc/udisks2/mount_options.conf
+mesg
+dmesg
+xon.sh
+history delete
+sudo aura -Oj
+system76-power profile
+python
+yt-dlp
+systemctl --user restart pipewire
+systemctl --user daemon-reload
+yay -S drawing
+sk
+fzf
+procs
+yay -S procs
+systemd-analyze blame
+neofetch
+inxi
+time tree /
+tree /
+checkrebuild
+dr14_tmeter
+yay -S dr14_tmeter chrome-gnome-shell
+yay -S rebuild-detector
+bat 10_nvidia.json
+lsd
+ls
+cd /usr/share/glvnd/egl_vendor.d/
+bat /usr/share/glvnd/egl_vendor.d/50_mesa.json
+env
+sensors
+sudo intel_gpu_top
+nvim /etc/systemd/sleep.conf
+nvim /etc/systemd/slee
+vkcube
+journalctl -b -1
+mpv 'https://www.youtube.com/watch?v=xjtH5gKphoU'
+sudo rg -ir 'MOZ_X11' *
+rg -ir 'MOZ_X11' *
+cd /etc/
+grep -ir 'MOZ_X11' *
+grep -ir 'MOZ' *
+grep -i 'MOZ' *
+cd ~/
+cd /etc/profile.d/
+grep -i MOZ
+nvim .bash_profile
+env | grep MOZ
+nvim .Xauthority
+sudo nvim /etc/environment
+sudo nvim /etc/profile
+firefox
+export MOZ_ENABLE_WAYLAND=1
+systemctl restart gdm
+eglgears_x11
+sudo nvme list
+nvme
+sudo btrfs scrub status /
+sudo btrfs scrub start /
+/usr/bin/glxinfo
+glxinfo
+yay -S mesa-demos
+vkinfo
+yay -S mesa
+lsmod | grep nv
+sudo nvim /etc/modprobe.d/system76-power.conf
+journalctl -u trezord
+uname -a
+tail -fn 0 /home/aporia/.local/share/Daedalus/mainnet/Logs/pub/node.log
+tail -fn 0 /home/aporia/.local/share/Daedalus/mainnet/Logs/pub/cardano-wallet.log
+systemctl status trezord
+trace
+elvish
+bcc
+bpftrace
+yay -S python-bcc
+yay -S bcc-tools bpftrace
+yay -S elvish
+/usr/bin/time tree /
+/usr/bin/time --help
+/usr/bin/time
+hyperfine 'tree /'
+yay -S tree
+paru
+exo
+docker ps
+docker image ls
+sudo systemctl stop docker
+machinectl shell
+exec zsh
+docker image prune -a
+docker image prune
+rm -rf PRET-Docker/
+cd ..
+python pret.py
+yay -S python-pysnmp
+yay -S pysnmp
+cd PRET/
+git clone https://github.com/RUB-NDS/PRET.git
+cd ~/Git/
+docker run -it pret-docker /bin/bash
+sudo systemctl start docker
+zs
+br
+export SKIM_DEFAULT_COMMAND="fd --type f || git ls-tree -r --name-only HEAD || rg --files || fd ."
+fd .
+find .
+export SKIM_DEFAULT_COMMAND="fd --type f || git ls-tree -r --name-only HEAD || rg --files || find ."
+env | grep SKIM
+env | rg -i skim
+rustc --version
+rustc
+go version
+docker image rm slothdotexe/pret-docker --force
+docker image rm slothdotexe/pret-docker
+docker run -it slothdotexe/pret-docker /bin/bash
+docker build -t pret-docker .
+nvim Dockerfile
+docker prune
+git pull
+cd Git/PRET-Docker/
+docker info
+systemctl start docker
+grep power /etc/group
+grep docker /etc/group
+id
+sudo usermod -a -G docker aporia
+systemctl status docker
+systemctl start podman
+yay -S docker-compose docker
+yay -S docker-compose
+yay -Rsc podman
+systemctl status podman
+cd PRET-Docker/
+git clone https://github.com/SlothDotEXE/PRET-Docker
+cd Git/
+sqlcipher
+sqlmap
+keepass-diff wowbro.kdbx wowbro.sync-conflict-20211029-194123-7CHKIXU.kdbx --keyfile-a hmmm.key --keyfile-b hmmm.key --same-password
+keepass-diff wowbro.kdbx wowbro.sync-conflict-20211029-194123-7CHKIXU.kdbx --same-password
+export RUST_BACKTRACE=full
+cd /mnt/shared/Sync/
+keepass-diff wowbro.kdbx wowbro.sync-conflict-20211029-194123-7CHKIXU.kdbx
+export RUST_BACKTRACE=1
+yay -S keepass-diff
+yay -S pdfmixtool
+yay -Rsc pdftricks
+system76-power graphics integrated
+system76-power graphics intel
+bat /etc/modprobe.d/system76-power.conf
+bat /etc/modules-load.d/system76.conf
+exec bash
+zramctl
+sudo -s
+cd swap
+sudo mkdir swap
+sudo rm -r swap/
+cd /var/lib/systemd/swap
+cd //
+sudo zramctl -r /dev/zram0
+zramctl -r /dev/zram0
+zramctl --help
+sudo rm /etc/systemd/zram-generator.conf
+rm /etc/systemd/zram-generator.conf
+yay -Rsc zram-generator
+systemctl stop /dev/zram0
+sudo swapon /dev/zram0
+sudo swapon -s
+swapon --help
+sudo swapon
+swapon
+sudo swapon -a
+lsblk
+cd systemd/
+sudo rm -r systemd-swap/
+systemctl start /dev/zram0
+systemctl daemon-reload
+sudo nvim /etc/systemd/zram-generator.conf
+bat /sys/block/zram0/comp_algorithm
+rm -r swap/
+cd /var/lib/systemd
+cd /var/lib/systemd-swap/swapfc/
+zramctl help
+zramctl stop
+sudo swapoff -a
+sudo swapoff -a0
+yay -S zram-generator
+cd /etc/systemd
+sudo rm -r /etc/systemd/swap*
+bat /etc/systemd/swap.conf.pacsave
+yay -Rsc systemd-swap
+sudo systemctl disable --now systemd-swap
+sudo nvim /etc/systemd/swap.conf.d/override.conf
+sudo nvim /etc/systemd/swap.conf
+sudo nvim /etc/systemd/sw
+fish_config
+emacs -nw
+vi
+starship
+fwupdmgr update -v
+fwupdmgr
+which visudo
+visudo
+vdpauinfo
+vainfo
+yay -S libva-vdpau-driver
+yay -S aegisub
+yay -S gnome-subtitles
+yay -Rsc aegisub
+wifi-menu
+nvim ~/.config/fish/config.fish
+paru starship
+paru startship
+flatpak remove --unused
+flatpak --remove-unused
+fd -e sh
+fd -e fish
+fd ".fish"
+fd ".sh"
+fd "*.sh" | wc -l
+fd ".fish" | wc -l
+fd . | wc -l
+fd . "*.fish" | wc -l
+fd . mainnet/ | wc -l
+history | grep find
+find
+sudo systemctl unmask wpa_supplicant
+sudo nvim /etc/NetworkManager/NetworkManager.conf
+glxinfo | grep Open
+system76-power --help
+system76-power graphics
+system76-power graphics discrete
+sudo nvim /etc/modules-load.d/system76.conf
+sudo nvim /etc/modprobe.d/blacklist-nouveau.conf
+sudo nvim /etc/modprobe.d/blacklist.conf
+lsd -la
+cd /usr/bin
+vim
+lsd -l | wc -l
+exa -l | wc -l
+exa -l
+lsd -l
+lsd -lt
+lsd -tr
+lsd -ltr
+lsd -r
+lsd -t
+lsd -ltr | wc -l
+exa -1 | wc -l
+exa -1
+cd Pictures/
+exa
+exa -ltr
+bat colors.fish
+bat
+hyperfine
+fd . share/ | wc -l
+cd ../../
+find mainnet/ -type f | wc -l
+fd mainnet/ -t f | wc -l
+fd mainnet/ -type f | wc -l
+cd .local/share/Daedalus/mainnet
+dua i
+most colors.fish
+most
+bruh
+paru bruh
+nvim ~/.config/paru/paru.conf
+man paru.conf
+man paru
+mkdir ~/.config/paru
+yay -S paru
+journalctl -u fstrim
+system76-power graphics nvidia
+systemctl status fstrim
+systemctl status fstrim.timer
+sudo fstrim -v /
+sudo nvme smart-log /dev/nvme1n1
+sudo btrfs fi usage -h -T /
+nvim ~/.bashrc
+nano .bashrc
+cd /home/aporia/Git/CARE
+/home/aporia/Git/CARE
+sudo pacman -S fish
+dmesg | grep -i bbswitch
+lsmod | grep bbswitch
+sudo mkinitcpio -p linux-lts
+sudo mkinitcpio -p linux
+sudo nano /etc/modprobe.d/bbswitch.conf
+sudo nano /etc/modules-load.d/bbswitch.conf
+sudo modprobe bbswitch
+sudo pacman -R gnome-terminal
+sudo nano /etc/default/grub
+sudo nano /boot/grub/grub.cfg
+sudo grub-mkconfig -o /boot/grub/grub.cfg
+sudo less /boot/grub/grub.cfg
+less /boot/grub/grub.cfg
+sudo nano /etc/grub/grub.cfg
+systemd-analyze
+sudo pacman -S bbswitch-dkms
+sudo nano /etc/modprobe.d/blacklist.conf
+sudo pacman -S lm_sensors
+sudo pacman -S sensors
+gedit .bashrc
+gnome-terminal
+sudo pacman -S xterm
+sudo locale-gen
+sudo systemctl enable gdm
+sudo reboot
+reboot
+sudo pacman -S gnome gnome-extra
+sudo nano /etc/modprobe.d/i915.conf
+sudo pacman -S noto-fonts ttf-bitstream-vera ttf-caladea ttf-carlito ttf-croscore ttf-dejavu ttf-freefont ttf-droid ttf-liberation ttf-ubuntu-font-family noto-fonts-emoji noto-fonts-cjk
+sudo pacman -S noto-fonts ttf-bitstream-vera ttf-caladea ttf-carlito ttf-croscore ttf-dejavu ttf-freefont ttf-droid ttf-liberation ttf-ubuntu-font-family noto-font-emoji noto-fonts-cjk
+sudo pacman -Syu
+sudo nano /etc/pacman.conf
+sudo reflector --verbose --country "United States" --latest 40 --protocol http --sort rate --save /etc/pacman.d/mirrorlist.conf
+sudo reflector --verbose --country United States --latest 40 --protocol http --sort rate --save /etc/pacman.d/mirrorlist.conf
+reflector --list-countries
+sudo wifi-menu
+su root