summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgrimi2016-09-23 17:19:15 +0200
committergrimi2016-09-23 17:19:15 +0200
commit039107b6ce3fa3238ee183b01060264c33716d1d (patch)
treecac7e6f8953d7eddb458e8ee9c9a96b7f23b8675
parent4eb23b41a90253ce5152d3143e35ba77066f9480 (diff)
downloadaur-039107b6ce3fa3238ee183b01060264c33716d1d.tar.gz
Upstream: 2.6.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD18
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f8d375fe0848..4a0c403e8e18 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = numix-themes-green
pkgdesc = A flat and light theme with a modern look using Green color (GNOME, MATE, Openbox, Unity, XFCE)
- pkgver = 2.6.2
+ pkgver = 2.6.4
pkgrel = 1
url = http://numixproject.org/
arch = any
@@ -8,8 +8,8 @@ pkgbase = numix-themes-green
makedepends = ruby-bundler
makedepends = imagemagick
depends = gtk-engine-murrine
- source = numix-themes-2.6.2.tar.gz::https://github.com/numixproject/numix-gtk-theme/archive/2.6.2.tar.gz
- md5sums = f7c43c972401c45873f48337f0da2a51
+ source = numix-themes-2.6.4.tar.gz::https://github.com/numixproject/numix-gtk-theme/archive/2.6.4.tar.gz
+ md5sums = cdaca5ede2a40000d383d200e01c0395
pkgname = numix-themes-green
diff --git a/PKGBUILD b/PKGBUILD
index 8ef55c4b5ad3..567493b31ebc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: grimi <grimi at poczta dot fm>
pkgname=numix-themes-green
-pkgver=2.6.2
+pkgver=2.6.4
pkgrel=1
pkgdesc="A flat and light theme with a modern look using Green color (GNOME, MATE, Openbox, Unity, XFCE)"
arch=('any')
@@ -10,14 +10,14 @@ license=('GPL3')
depends=('gtk-engine-murrine')
makedepends=('ruby-bundler' 'imagemagick')
source=("${pkgname%-*}-${pkgver}.tar.gz::https://github.com/numixproject/numix-gtk-theme/archive/${pkgver}.tar.gz")
-md5sums=('f7c43c972401c45873f48337f0da2a51')
+md5sums=('cdaca5ede2a40000d383d200e01c0395')
prepare() {
- cd numix-gtk-theme-${pkgver}
+ cd numix-gtk-theme-${pkgver}/src
for FILE in gtk-2.0/gtkrc \
gtk-3.0/scss/_global.scss \
- gtk-3.0/assets/*.svg \
+ assets/*.svg \
gtk-3.20/scss/_global.scss \
metacity-1/metacity-theme-2.xml \
metacity-1/metacity-theme-3.xml \
@@ -27,7 +27,7 @@ prepare() {
xfwm4/*.xpm \
unity/*.svg \
index.theme \
- Makefile
+ ../Makefile
do
sed -i 's/#f0544c/#697740/Ig' "${FILE}"
sed -i 's/#d64937/#697740/Ig' "${FILE}"
@@ -40,10 +40,10 @@ prepare() {
# fix name change
- cp gtk-3.0/assets/radio-{selected,checked}.svg
- cp gtk-3.0/assets/radio-{selected,checked}-dark.svg
+ cp assets/radio-{selected,checked}.svg
+ cp assets/radio-{selected,checked}-dark.svg
- for FILE in gtk-3.0/assets/*.svg
+ for FILE in assets/*.svg
do
if [[ -f ${FILE%.svg}.png ]]
then
@@ -51,7 +51,7 @@ prepare() {
fi
done
- echo -e "source 'https://rubygems.org'\ngem 'sass'" > Gemfile
+ echo -e "source 'https://rubygems.org'\ngem 'sass'" > ../Gemfile
}