summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNihilistzsche2023-01-16 21:42:04 -0800
committerNihilistzsche2023-01-16 21:42:04 -0800
commit58c09a03abab3ddc6c44fe14bca364b1e572c5e5 (patch)
tree0806e65d73ec83a7544abab0176afa3bc1a521c1
parent9c1230ebf01e43b5309fa687b13f147103da2de4 (diff)
downloadaur-58c09a03abab3ddc6c44fe14bca364b1e572c5e5.tar.gz
Fix the wrapper script.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ad06756ab05e..fe4625a04cb9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = nunit3-console
pkgdesc = NUnit 3 console runner
pkgver = 3.16.0
- pkgrel = 1
+ pkgrel = 2
url = http://www.nunit.com
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index dd3954139713..7da581bcb0f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
#
pkgname=nunit3-console
pkgver=3.16.0
-pkgrel=1
+pkgrel=2
pkgdesc="NUnit 3 console runner"
arch=('any')
license=('MIT')
@@ -30,7 +30,7 @@ package() {
cat <<-EOF > "$pkgdir/usr/bin/nunit3-console"
#!/bin/sh
# Wrapper script for NUnit 3 console runner
- exec $(which mono) --debug /usr/lib/${pkgname}/bin/net35/nunit3-console.exe "\$@"
+ exec $(which mono) --debug /usr/lib/${pkgname}/bin/nunit3-console.exe "\$@"
EOF
chmod +x "${pkgdir}/usr/bin/nunit3-console"
}