summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDet2015-08-20 09:14:22 +0300
committerDet2015-08-20 09:14:22 +0300
commitec561b5f030128b3dbb016925f17cbf39a9c40d8 (patch)
treef136e9dbe42c3263c446046d35cadbce490c8383
parent05bff02d4afb9d94e5da1d5e57aad93ef34e473b (diff)
downloadaur-ec561b5f030128b3dbb016925f17cbf39a9c40d8.tar.gz
Styling
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8cb918d2e99a..c8e21ab70253 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -74,16 +74,16 @@ prepare() {
for _patch in $(ls "$srcdir"/*.patch 2>/dev/null); do
# Patch version
_major_patch=$(echo $_patch | grep -Po "\d+\.\d+")
-
+
# Cd in place
cd kernel-$_kernel
# Check version
if (( $(vercmp $_kernel $_major_patch) >= 0 )); then
- msg2 "Applying ${_patch##*/} for $_kernel..."
+ msg2 "Applying $_patch for $_kernel..."
patch -p2 -i "$_patch"
fi
-
+
# Return
cd ..
done