summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMárton Szabó2017-09-21 12:44:44 +0200
committerMárton Szabó2017-09-21 12:44:44 +0200
commit43d2aac9bfa43dcf9f4fd008a446df512057a410 (patch)
treebe1605ba1ff61f48d18fac1f6c401f142546d0db
parent404172c0b7f620db21d91f5f56079f1e029032e9 (diff)
downloadaur-43d2aac9bfa43dcf9f4fd008a446df512057a410.tar.gz
corrected pkgbase
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 99a9fface12d..f58c5324b2b0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,9 +7,9 @@ pkgbase = neovim-crystal-git
license = MIT
makedepends = git
depends = neovim
- provides = nvim-crystal
- conflicts = nvim-crystal
- source = nvim-crystal::git+https://github.com/rhysd/vim-crystal.git
+ provides = neovim-crystal
+ conflicts = neovim-crystal
+ source = neovim-crystal::git+https://github.com/rhysd/vim-crystal.git
md5sums = SKIP
pkgname = neovim-crystal-git
diff --git a/PKGBUILD b/PKGBUILD
index 0a702fcaa721..8604a7bf0944 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,19 +9,19 @@ url="https://github.com/rhysd/vim-crystal"
license=('MIT')
depends=('neovim')
makedepends=('git')
-provides=('nvim-crystal')
-conflicts=('nvim-crystal')
-source=('nvim-crystal::git+https://github.com/rhysd/vim-crystal.git')
+provides=('neovim-crystal')
+conflicts=('neovim-crystal')
+source=('neovim-crystal::git+https://github.com/rhysd/vim-crystal.git')
md5sums=('SKIP')
pkgver() {
- cd "$srcdir/nvim-crystal"
+ cd "$srcdir/neovim-crystal"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$srcdir/nvim-crystal"
+ cd "$srcdir/neovim-crystal"
install -d "$pkgdir/usr/share/nvim/runtime/"
cp -r 'autoload' 'ftdetect' 'ftplugin' 'indent' 'plugin' 'syntax' "$pkgdir/usr/share/nvim/runtime"
}