summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomas Kral2016-06-30 21:35:57 +0200
committerTomas Kral2016-06-30 21:35:57 +0200
commit2d1ad7ff4e64dceb8c6b3d7624b7465926f26130 (patch)
tree491aa3b60ff49e75cc45b1cb58b0fbd1f4792771
parent54195bc697e4f445c1693edbebd57ef66d3e8cd1 (diff)
downloadaur-2d1ad7ff4e64dceb8c6b3d7624b7465926f26130.tar.gz
add missing dependencies
python2-setuptools and python2-pmw
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8916aeb07667..1f4058f65f87 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,6 +9,8 @@ pkgbase = nvpy-git
makedepends = python2
depends = python2-docutils
depends = python2-markdown
+ depends = python2-setuptools
+ depends = python2-pmw
provides = nvpy
conflicts = nvpy
source = nvpy::git+https://github.com/cpbotha/nvpy.git
diff --git a/PKGBUILD b/PKGBUILD
index bcaed5ac71cf..f6161944d635 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@ pkgname=nvpy-git
pkgver=r430.d1c926c
pkgrel=1
pkgdesc="Simplenote syncing note-taking application, inspired by Notational Velocity and ResophNotes, but uglier and cross-platformerer."
-arch=('any')
+arch=("any")
url="https://github.com/cpbotha/nvpy"
-license=('BSD')
-depends=('python2-docutils' 'python2-markdown')
-makedepends=('git' 'python2')
+license=("BSD")
+depends=("python2-docutils" "python2-markdown" "python2-setuptools" "python2-pmw")
+makedepends=("git" "python2")
provides=("${pkgname%-*}")
conflicts=("${pkgname%-*}")
-source=('nvpy::git+https://github.com/cpbotha/nvpy.git')
-md5sums=('SKIP')
+source=("nvpy::git+https://github.com/cpbotha/nvpy.git")
+md5sums=("SKIP")
pkgver() {
cd "$srcdir/${pkgname%-git}"