summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorenderghast132022-08-31 13:50:47 -0700
committerenderghast132022-08-31 13:50:47 -0700
commitec0c0f8e7a4d59bad2008bd5b20e039bd33a9698 (patch)
tree374c67fde0535bd5f8418ed02d6d5f0cfae001a5
parent93f9d545b361eeea46573c19af9599da841d72af (diff)
downloadaur-ec0c0f8e7a4d59bad2008bd5b20e039bd33a9698.tar.gz
swap some lines
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 643ccfa92442..4a1f40307253 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,8 +17,8 @@ b2sums=(SKIP
pkgver() {
# The script was moved several times, breaking git-log continuity
# even when using --follow
- _names=(host/nxdt_host.py nxdt_host.pyw nxdt_host.py host.py)
cd nxdumptool
+ _names=(host/nxdt_host.py nxdt_host.pyw nxdt_host.py host.py)
_version=$(sed -n "s/APP_VERSION = '\(.*\)'/\1/p" "${_names[0]}")
readarray -t _commits < <(git log --pretty=format:%h -- "${_names[@]}")
printf "%s.r%s.%s" "$_version" "${#_commits[*]}" "${_commits[0]}"