summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryjun2021-12-18 17:15:15 +0800
committeryjun2021-12-18 17:15:15 +0800
commita054b4c317a660f069395898149d9f229ce3affe (patch)
treeaac6cc6bdd7e384dc893aa82d75ec471197edbd2
parent966a70cb5fb9088f9581005258884e002e1020d7 (diff)
downloadaur-a054b4c317a660f069395898149d9f229ce3affe.tar.gz
[pkgbuild]: fixed wrong path of symbol link
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3ab507b63cc..088c117bf922 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,6 +42,6 @@ package() {
# soft link
install -dm 755 ${pkgdir}/usr/bin
- ln -sf /opt/${_pkgname}/bin/${_pkgname} ${pkgdir}/usr/bin/${_pkgname}
+ ln -sf /opt/${_pkgname}/${_pkgname} ${pkgdir}/usr/bin/${_pkgname}
}
# vim: set sw=2 ts=2 et: