summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn-Gee2023-02-07 11:56:07 -0800
committerJohn-Gee2023-02-07 11:56:07 -0800
commitb1df66658c7d9091714b760cdc962ef5fdda9915 (patch)
tree770ad6e4b6c588ffe2824af21dc32c7abff2ef68
parent19e602397d3a240dd50bcd272a611c0882ede964 (diff)
downloadaur-b1df66658c7d9091714b760cdc962ef5fdda9915.tar.gz
Moved disabling wrapper check from service to script per jkhsjdhjs
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--nzbhydra2.service1
-rw-r--r--nzbhydra2.sh1
4 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1bfe9846f943..67b00dc33abf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = nzbhydra2-nojava-bin
pkgdesc = Search aggregator for newznab and torznab indexers.
pkgver = 5.1.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/theotherp/nzbhydra2
arch = x86_64
arch = aarch64
@@ -17,10 +17,10 @@ pkgbase = nzbhydra2-nojava-bin
source = wrapper-remove-base-path-checks.patch
source = wrapper-remove-update-support.patch
source = wrapper-remove-release-type-detection.patch
- sha256sums = cddea77be49001614826d792e52365c014a1e0056b0210d1e1542c3d37bf8bf7
+ sha256sums = 2fae64a1c5979d9f7b508f1e15d0f013b7cca1f2bbbdae56f546f4c362146b68
sha256sums = a9ceeed2b50d55c5e554c0d4c615e855fe4d3889eb118e37908fa04ffb7cb003
sha256sums = 8f91eb4f98f7f5c11590b29b1394dfa7ca62ad115feeac4f402c9ac094fb925a
- sha256sums = 8127f92afb0f70b6f79c11db0219f8b2557cb7bcafa16fd6ddb2d61166d216fe
+ sha256sums = 8e9109dd0979bf9d8423bfe59ba63c0c22144881dfe16a82e4644e32f9e4bc01
sha256sums = 5660f26303826a0b8bf3f7c198c39e345e87b799e2304a79db5a77992d09cda4
sha256sums = 35100f4e7ab5a480f5554d9abd32e8abac20d56f873f82ecbc906d0b3fdadc73
sha256sums = 73fe3e7d877f4f9f301deef9f699a357a9a1574148aedb565832f0375c99bdda
diff --git a/PKGBUILD b/PKGBUILD
index b32b1694fd63..faeb3a7aa8df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname="nzbhydra2-nojava-bin"
pkgver=5.1.2
-pkgrel=1
+pkgrel=2
pkgdesc="Search aggregator for newznab and torznab indexers."
arch=('x86_64' 'aarch64')
url="https://github.com/theotherp/nzbhydra2"
@@ -23,10 +23,10 @@ source=('nzbhydra2.service'
source_x86_64=("https://github.com/theotherp/nzbhydra2/releases/download/v${pkgver}/${pkgname%-nojava-bin}-${pkgver}-amd64-linux.zip")
source_aarch64=("https://github.com/theotherp/nzbhydra2/releases/download/v${pkgver}/${pkgname%-nojava-bin}-${pkgver}-arm64-linux.zip")
-sha256sums=('cddea77be49001614826d792e52365c014a1e0056b0210d1e1542c3d37bf8bf7'
+sha256sums=('2fae64a1c5979d9f7b508f1e15d0f013b7cca1f2bbbdae56f546f4c362146b68'
'a9ceeed2b50d55c5e554c0d4c615e855fe4d3889eb118e37908fa04ffb7cb003'
'8f91eb4f98f7f5c11590b29b1394dfa7ca62ad115feeac4f402c9ac094fb925a'
- '8127f92afb0f70b6f79c11db0219f8b2557cb7bcafa16fd6ddb2d61166d216fe'
+ '8e9109dd0979bf9d8423bfe59ba63c0c22144881dfe16a82e4644e32f9e4bc01'
'5660f26303826a0b8bf3f7c198c39e345e87b799e2304a79db5a77992d09cda4'
'35100f4e7ab5a480f5554d9abd32e8abac20d56f873f82ecbc906d0b3fdadc73'
'73fe3e7d877f4f9f301deef9f699a357a9a1574148aedb565832f0375c99bdda')
diff --git a/nzbhydra2.service b/nzbhydra2.service
index 001b2e8d339b..0b7252b2df7b 100644
--- a/nzbhydra2.service
+++ b/nzbhydra2.service
@@ -7,7 +7,6 @@ After=network.target
User=nzbhydra2
Group=nzbhydra2
Type=simple
-Environment="NZBHYDRA_DISABLE_WRAPPER_CHECK=1"
ExecStart=/usr/bin/nzbhydra2 --nobrowser --datafolder /var/lib/nzbhydra2
Restart=always
diff --git a/nzbhydra2.sh b/nzbhydra2.sh
index bd46d04137f7..16cf28ac866a 100644
--- a/nzbhydra2.sh
+++ b/nzbhydra2.sh
@@ -1,3 +1,4 @@
#!/usr/bin/env sh
export NZBHYDRA_DISABLE_UPDATE=true
+export NZBHYDRA_DISABLE_WRAPPER_CHECK=true
exec /usr/lib/nzbhydra2/nzbhydra2wrapperPy3.py "$@"