summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWing Hei Chan2023-05-14 18:14:40 +0800
committerWing Hei Chan2023-05-14 18:16:26 +0800
commitf4ff9e7cfd6be899b645a64c9bd0780275f66a59 (patch)
treea6e328d627ad99508bf84b8b30835212b6fcb53c
parent5fd8bbb031bcf79b012eba80d6f297a89520be8d (diff)
downloadaur-f4ff9e7cfd6be899b645a64c9bd0780275f66a59.tar.gz
Update to v5.0.4
Also specify the minimum OBS version.
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ff850cc66a50..d8f84e765192 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = obs-plugin-input-overlay-bin
pkgdesc = obs-studio plugin to show keyboard, gamepad and mouse input on stream.
- pkgver = 5.0.3
+ pkgver = 5.0.4
pkgrel = 1
url = https://github.com/univrsal/input-overlay
arch = x86_64
groups = obs-plugins
license = GPL
- depends = obs-studio>=19.0.3
+ depends = obs-studio>=28.0.0
depends = libuiohook
provides = obs-input-overlay
conflicts = obs-input-overlay
- noextract = input-overlay-5.0.3-presets.zip
- source = https://github.com/univrsal/input-overlay/releases/download/v5.0.3/input-overlay-5.0.3-linux-x86_64.zip
- source = https://github.com/univrsal/input-overlay/releases/download/v5.0.3/input-overlay-5.0.3-presets.zip
- sha256sums = 5e21391e7e4a010fb7ecbd23a5e33b827e27fc98dcd1842e7d6a6157a3ce3274
- sha256sums = 3eb92702fb5c3f07c5b42c312757b5d44a5ef7bc0ae1ef1eb3f978ff98fc82c3
+ noextract = input-overlay-5.0.4-presets.zip
+ source = https://github.com/univrsal/input-overlay/releases/download/v5.0.4/input-overlay-5.0.4-linux-x86_64.zip
+ source = https://github.com/univrsal/input-overlay/releases/download/v5.0.4/input-overlay-5.0.4-presets.zip
+ sha256sums = 556a6cc643f5a242161f9ba71c24fa750d12e7d8e2298c8a89a78d6169a009ec
+ sha256sums = efdc9d65dd9ed8c0670159b5697284b55c8057aea5a508afde634a23c799d698
pkgname = obs-plugin-input-overlay-bin
diff --git a/PKGBUILD b/PKGBUILD
index d249b898a193..2f59dfa3e54a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=input-overlay
pkgname="obs-plugin-$_pkgname-bin"
-pkgver=5.0.3
+pkgver=5.0.4
pkgrel=1
groups=('obs-plugins')
pkgdesc="obs-studio plugin to show keyboard, gamepad and mouse input on stream."
@@ -13,13 +13,13 @@ url="https://github.com/univrsal/input-overlay"
license=("GPL")
provides=("obs-input-overlay")
conflicts=("obs-input-overlay")
-depends=("obs-studio>=19.0.3" "libuiohook")
+depends=("obs-studio>=28.0.0" "libuiohook")
_source=("$_pkgname-$pkgver-linux-x86_64.zip"
"$_pkgname-$pkgver-presets.zip")
source=("${_source[@]/#/$url/releases/download/v$pkgver/}")
noextract=("${_source[1]}")
-sha256sums=('5e21391e7e4a010fb7ecbd23a5e33b827e27fc98dcd1842e7d6a6157a3ce3274'
- '3eb92702fb5c3f07c5b42c312757b5d44a5ef7bc0ae1ef1eb3f978ff98fc82c3')
+sha256sums=('556a6cc643f5a242161f9ba71c24fa750d12e7d8e2298c8a89a78d6169a009ec'
+ 'efdc9d65dd9ed8c0670159b5697284b55c8057aea5a508afde634a23c799d698')
package() {
local from="$srcdir/$_pkgname"