summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortytan6522021-01-31 13:38:26 +0100
committertytan6522021-01-31 13:38:26 +0100
commit8fc8c7e34738dda4de0b8751e7004339eab2ed26 (patch)
tree41042e3630c64d3b26d35af31c9683d87a6731e7
parent48c4bfd067a68cc8fcce4beee42dcb7adfcf1d2d (diff)
downloadaur-8fc8c7e34738dda4de0b8751e7004339eab2ed26.tar.gz
build: made some change
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 4 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0e9c02c293b4..130f092ab794 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = obs-vnc
pkgdesc = This plugin is a VNC viewer that works as a source in OBS Studio
pkgver = 0.2.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/norihiro/obs-vnc
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index 949e6c7718b9..79252d90616c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
# Maintainer: tytan652 <tytan652@tytanium.xyz>
pkgname=obs-vnc
pkgver=0.2.2
-pkgrel=1
+pkgrel=2
pkgdesc="This plugin is a VNC viewer that works as a source in OBS Studio"
arch=('x86_64' 'aarch64')
url="https://github.com/norihiro/obs-vnc"
license=('GPL2')
depends=(obs-studio libvncserver)
-source=("$pkgname-$pkgver.tar.gz"::"https://github.com/norihiro/obs-vnc/archive/0.2.2.tar.gz")
+source=("$pkgname-$pkgver.tar.gz"::"https://github.com/norihiro/obs-vnc/archive/$pkgver.tar.gz")
sha256sums=('b8d4e1ad9e275e7a08f7c144258b040645a04964e6bf870a6b7e9fbc7948608b')
build() {
cd "$pkgname-$pkgver"
cmake -B build \
- -DCMAKE_BUILD_TYPE='None' \
- -DCMAKE_INSTALL_PREFIX='/usr' \
- -Wno-dev
+ -DCMAKE_INSTALL_PREFIX='/usr'
make -C build
}