summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlávio Tapajós2022-01-15 15:41:13 -0300
committerFlávio Tapajós2022-01-15 15:41:13 -0300
commitca80daadb8855064d6ba54c3961ac2ab7fa1ce20 (patch)
treecaa0a0c7c18e951e45743127639469ed9540e2e9
parent4022749ea36bddc86bff388c3c26df61e9214793 (diff)
downloadaur-ca80daadb8855064d6ba54c3961ac2ab7fa1ce20.tar.gz
Update to 0.9.2
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 82b68f7cbb90..12a48868cc2e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ocaml-curl
pkgdesc = OCaml bindings to libcurl
- pkgver = 0.9.1
- pkgrel = 4
+ pkgver = 0.9.2
+ pkgrel = 1
url = https://ygrek.org.ua/p/ocurl
arch = i686
arch = x86_64
@@ -12,8 +12,7 @@ pkgbase = ocaml-curl
options = !strip
options = !makeflags
options = staticlibs
- source = ocaml-curl-0.9.1.tar.gz::https://github.com/ygrek/ocurl/archive/0.9.1.tar.gz
- sha256sums = 2b3f8a44321c2e086b6d3bd6da4d9b1f9f4a71cb85a8f64e03af8e042f66de0e
+ source = ocaml-curl-0.9.2.tar.gz::https://github.com/ygrek/ocurl/archive/0.9.2.tar.gz
+ sha256sums = dfa55b83f2ba1f32898c3488fd7bfcd55414f4719f563d83d126e5b9de2bd156
pkgname = ocaml-curl
-
diff --git a/PKGBUILD b/PKGBUILD
index ecfde331b9dc..5023fe2c7c48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
-# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+# Maintainer: Flávio Tapajós <tapajos at outlook doc com>
+# Contributor: Dimitris Kiziridis <ragouel at outlook dot com>
# Contributor: Eric Bailey <nerflad@gmail.com>
pkgname=ocaml-curl
-pkgver=0.9.1
-pkgrel=4
+pkgver=0.9.2
+pkgrel=1
pkgdesc='OCaml bindings to libcurl'
url='https://ygrek.org.ua/p/ocurl'
arch=('i686' 'x86_64' 'armv7h')
@@ -12,7 +13,7 @@ depends=('curl>=7.28.0')
makedepends=('ocaml-findlib')
options=('!strip' '!makeflags' 'staticlibs')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/ygrek/ocurl/archive/${pkgver}.tar.gz")
-sha256sums=('2b3f8a44321c2e086b6d3bd6da4d9b1f9f4a71cb85a8f64e03af8e042f66de0e')
+sha256sums=('dfa55b83f2ba1f32898c3488fd7bfcd55414f4719f563d83d126e5b9de2bd156')
build() {
cd "${srcdir}/ocurl-${pkgver}"
@@ -26,4 +27,4 @@ package() {
install -dm 755 "${OCAMLFIND_DESTDIR}/stublibs"
make install FINDLIB=ocamlfind
install -Dm644 COPYING -t "${pkgdir}/usr/share/licenses/${pkgname}"
-} \ No newline at end of file
+}