summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authornull2015-09-08 17:02:17 -0400
committernull2015-09-08 17:02:17 -0400
commit0d5e53d2071ef467dd08a788cadd29b285503185 (patch)
tree7441c36f7e57d8dba866804bd702f58359831c1d
parentd45d3d33a2015433133338d0af2e7018187e1302 (diff)
downloadaur-0d5e53d2071ef467dd08a788cadd29b285503185.tar.gz
Revert back to old version
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7ab3bab21d9..83d06a3d2627 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
+# Maintainer: Patryk Kowalczyk < patryk at kowalczyk dot ws>
+
pkgname=ocaml-extlib
-pkgver=1.7.0
-pkgrel=3
+pkgver=1.6.1
+pkgrel=2
pkgdesc="Extends the OCaml standard library"
arch=('i686' 'x86_64')
-url="https://github.com/ygrek/ocaml-extlib"
+url="http://code.google.com/p/ocaml-extlib/"
license=('LGPL')
depends=('ocaml')
makedepends=('ocaml-findlib' 'camlp4')
-source=(https://github.com/ygrek/ocaml-extlib/archive/${pkgver}.tar.gz)
+source=(http://ocaml-extlib.googlecode.com/files/extlib-${pkgver}.tar.gz)
options=('staticlibs')
build() {
- cd ${srcdir}/ocaml-extlib-${pkgver}
+ cd ${srcdir}/extlib-${pkgver}
make all
make opt
@@ -27,7 +29,7 @@ build() {
package () {
_DOCDIR="${pkgdir}/usr/share/doc/ocaml-extlib"
- cd ${srcdir}/ocaml-extlib-${pkgver}
+ cd ${srcdir}/extlib-${pkgver}
export OCAMLFIND_DESTDIR="${pkgdir}$(ocamlfind printconf destdir)"
mkdir -p "${OCAMLFIND_DESTDIR}"
@@ -37,4 +39,4 @@ package () {
mkdir -p $_DOCDIR
cp -r doc/* $_DOCDIR/
}
-md5sums=('b50b02d9e40d35cc20c82d9c881a1bf6')
+md5sums=('5643237a6410dc915347956cff97df86')