summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2024-01-28 00:08:11 +0100
committerDaniel Peukert2024-01-28 00:08:11 +0100
commit3e890604d06e6935f263002d0d42749eb064b96d (patch)
treefed51b8f38e2ec6e9af63afd6e3eee33b755d3b5
parent4f9445d556c509bef7c7663ad5872851e3641bd0 (diff)
downloadaur-3e890604d06e6935f263002d0d42749eb064b96d.tar.gz
Sync pkgbuilds repo with AUR
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.gitignore b/.gitignore
index 004b0a3a8706..076d904dd4ac 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,6 +1,6 @@
# Only exclude files from the root of the package repo, as some AUR helpers download sources into the directory of the repo,
# which causes the gitignore file to apply to them too, which breaks some builds
-# Based on https://github.com/github/gitignore/blob/master/ArchLinuxPackages.gitignore
+# Based on https://github.com/github/gitignore/blob/main/ArchLinuxPackages.gitignore
/*.tar
/*.tar.*
/*.rpm
diff --git a/PKGBUILD b/PKGBUILD
index 6e59d68414a7..124afb4e0f62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,5 +40,5 @@ package() {
done
install -dm755 "$pkgdir/usr/share/licenses/$pkgname"
- ln -sf "/usr/share/doc/ocaml-$_projectname/LICENSE.md" "$pkgdir/usr/share/licenses/$pkgname/LICENSE.md"
+ ln -sf "/usr/share/doc/ocaml-$_projectname/LICENSE.md" "$pkgdir/usr/share/licenses/$pkgname/ISC"
}