summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-11-18 03:33:48 +0200
committerDimitris Kiziridis2020-11-18 03:33:48 +0200
commit8282131ccddfa2988d3275e13ee7d7386758b29f (patch)
treea1b50e543cdde7cad9cf0b7112f5a385fcc8dd23
parent664d8c8919dc8d7fa7effdef22f1c5d4b19e102b (diff)
downloadaur-8282131ccddfa2988d3275e13ee7d7386758b29f.tar.gz
Update to 5.0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aeaf9258c239..e27af3f5e08a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ocaml-sqlite3
pkgdesc = SQLite3 bindings for OCaml
- pkgver = 5.0.1
+ pkgver = 5.0.2
pkgrel = 1
url = https://github.com/mmottl/sqlite3-ocaml
arch = x86_64
@@ -11,8 +11,8 @@ pkgbase = ocaml-sqlite3
depends = ocaml-base
depends = ocaml-stdio
depends = sqlite3
- source = ocaml-sqlite3-5.0.1.tar.gz::https://github.com/mmottl/sqlite3-ocaml/archive/5.0.1.tar.gz
- sha256sums = f535982dac06801a0ffd0eb7242323ea72c23e093e0397c73b5ac58f6564d57d
+ source = ocaml-sqlite3-5.0.2.tar.gz::https://github.com/mmottl/sqlite3-ocaml/archive/5.0.2.tar.gz
+ sha256sums = 345811e9f6dc0478e0b5cc82bd75fc2859fab2a96e8fde424c95df23f4267f9c
pkgname = ocaml-sqlite3
diff --git a/PKGBUILD b/PKGBUILD
index 51ad0c72321d..b3aa798de60a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=ocaml-sqlite3
_pkgname=sqlite3-ocaml
-pkgver=5.0.1
+pkgver=5.0.2
pkgrel=1
arch=('x86_64')
license=('MIT')
@@ -15,7 +15,7 @@ url='https://github.com/mmottl/sqlite3-ocaml'
depends=('ocaml' 'ocaml-base' 'ocaml-stdio' 'sqlite3')
makedepends=('ocaml-findlib' 'dune')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/mmottl/sqlite3-ocaml/archive/${pkgver}.tar.gz")
-sha256sums=('f535982dac06801a0ffd0eb7242323ea72c23e093e0397c73b5ac58f6564d57d')
+sha256sums=('345811e9f6dc0478e0b5cc82bd75fc2859fab2a96e8fde424c95df23f4267f9c')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
@@ -30,4 +30,4 @@ package() {
--libdir="${pkgdir}/$(ocamlfind printconf destdir)"
install -Dm644 LICENSE.md -t "${pkgdir}/usr/share/licenses/${pkgname}"
mv "${pkgdir}/usr/doc" "${pkgdir}/usr/share"
-} \ No newline at end of file
+}