summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2016-01-18 14:27:35 +0000
committerGrey Christoforo2016-01-18 14:27:35 +0000
commit029e4b5c50c73c22757dbdbbcc8bc9ebac211579 (patch)
tree1710a4c91f2b797beaa5ae9a1bd95eef9af042c4
parentca4ed98feea683be3040ceb04825d2ff67fc57db (diff)
downloadaur-029e4b5c50c73c22757dbdbbcc8bc9ebac211579.tar.gz
give installed libs lower priority
-rw-r--r--.SRCINFO8
-rw-r--r--99_oce.conf (renamed from oce.conf)0
-rwxr-xr-x99_oce.sh (renamed from oce.sh)0
-rw-r--r--PKGBUILD8
4 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0a54ba798b03..c5136ec85fc3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Mon Jan 18 13:18:51 UTC 2016
+# Mon Jan 18 14:27:30 UTC 2016
pkgbase = oce
pkgdesc = Open CASCADE Community Edition: patches/improvements/experiments contributed by users over the official Open CASCADE library.
pkgver = 0.16.1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/tpaviot/oce
arch = i686
arch = x86_64
@@ -13,8 +13,8 @@ pkgbase = oce
depends = gl2ps
depends = freeimage
source = https://github.com/tpaviot/oce/archive/OCE-0.16.1.tar.gz
- source = oce.sh
- source = oce.conf
+ source = 99_oce.sh
+ source = 99_oce.conf
md5sums = 4d591b240c9293e879f50d86a0cb2bb3
md5sums = 606e400a97d9947459e4de2eca65f04c
md5sums = 167a9f5c94a16d7855c3ac99e34a4506
diff --git a/oce.conf b/99_oce.conf
index d95fed1c07fc..d95fed1c07fc 100644
--- a/oce.conf
+++ b/99_oce.conf
diff --git a/oce.sh b/99_oce.sh
index 76a398f5841e..76a398f5841e 100755
--- a/oce.sh
+++ b/99_oce.sh
diff --git a/PKGBUILD b/PKGBUILD
index 08e2a45f369d..c589252627d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=oce
pkgver=0.16.1
-pkgrel=2
+pkgrel=3
pkgdesc="Open CASCADE Community Edition: patches/improvements/experiments contributed by users over the official Open CASCADE library."
url="https://github.com/tpaviot/oce"
arch=('i686' 'x86_64')
license=('GPLv2.1')
makedepends=('cmake')
depends=('intel-tbb' 'gl2ps' 'freeimage')
-source=(https://github.com/tpaviot/${pkgname}/archive/OCE-${pkgver}.tar.gz oce.sh oce.conf)
+source=(https://github.com/tpaviot/${pkgname}/archive/OCE-${pkgver}.tar.gz 99_oce.sh 99_oce.conf)
md5sums=('4d591b240c9293e879f50d86a0cb2bb3'
'606e400a97d9947459e4de2eca65f04c'
'167a9f5c94a16d7855c3ac99e34a4506')
@@ -34,8 +34,8 @@ package() {
install -Dm644 ${srcdir}/oce-OCE-${pkgver}/LICENSE_LGPL_21.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE_LGPL_21.txt"
install -Dm644 ${srcdir}/oce-OCE-${pkgver}/OCCT_LGPL_EXCEPTION.txt "$pkgdir/usr/share/licenses/$pkgname/OCCT_LGPL_EXCEPTION.txt"
- install -D -m644 "${srcdir}/oce.conf" "${pkgdir}/etc/ld.so.conf.d/oce.conf"
- install -D -m 755 "${srcdir}/oce.sh" "${pkgdir}/etc/profile.d/oce.sh"
+ install -m644 "${srcdir}/99_oce.conf" -t "${pkgdir}/etc/ld.so.conf.d"
+ install -m755 "${srcdir}/99_oce.sh" -t "${pkgdir}/etc/profile.d"
}
# vim:set ts=2 sw=2 et: