summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMathias Buhr2022-10-30 23:09:12 +0100
committerMathias Buhr2022-10-30 23:09:12 +0100
commit4a08922c90bd402707afdae8a48df3859bef77bb (patch)
tree7a6e4732fe95c56f80c6b9439692f1798f663281
parent754926fb59cb1d083a3820caba646ab73bf0dddb (diff)
downloadaur-4a08922c90bd402707afdae8a48df3859bef77bb.tar.gz
Update to 0.8.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 340bf00b5ad2..e8111bb7dc61 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = octasine
pkgdesc = VST2 frequency modulation synthesizer written in Rust
- pkgver = 0.8.0
+ pkgver = 0.8.1
pkgrel = 1
url = https://github.com/greatest-ape/OctaSine
arch = x86_64
@@ -18,7 +18,7 @@ pkgbase = octasine
depends = graphite
depends = glib2
depends = pcre
- source = https://github.com/greatest-ape/OctaSine/archive/refs/tags/v0.8.0.tar.gz
- sha256sums = dd8d314cd4a8b89696b61f8eba5ac6de62230ceb3d5954d019c74ffb362083ee
+ source = https://github.com/greatest-ape/OctaSine/archive/refs/tags/v0.8.1.tar.gz
+ sha256sums = e7cbfa06d950e02867570084b0c50c76beeff1db2a203d0a033721b9296fcba1
pkgname = octasine
diff --git a/PKGBUILD b/PKGBUILD
index 16320cdccb8a..97de00b6ed72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mathias Buhr <napcode@aparatus.de>
pkgname=octasine
-pkgver=0.8.0
+pkgver=0.8.1
pkgrel=1
pkgdesc='VST2 frequency modulation synthesizer written in Rust'
arch=('x86_64')
@@ -25,7 +25,7 @@ makedepends=(
)
source=(https://github.com/greatest-ape/OctaSine/archive/refs/tags/v${pkgver}.tar.gz)
-sha256sums=('dd8d314cd4a8b89696b61f8eba5ac6de62230ceb3d5954d019c74ffb362083ee')
+sha256sums=('e7cbfa06d950e02867570084b0c50c76beeff1db2a203d0a033721b9296fcba1')
build() {
cd OctaSine-${pkgver}
@@ -33,7 +33,7 @@ build() {
}
package() {
- mkdir -p $pkgdir/usr/lib/vst
+ mkdir -p ${pkgdir}/usr/lib/vst
cp ${srcdir}/OctaSine-${pkgver}/target/release/liboctasine.so ${pkgdir}/usr/lib/vst/OctaSine.so
chmod +x ${pkgdir}/usr/lib/vst/OctaSine.so
}