summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeff Henson2022-12-22 21:33:05 -0700
committerJeff Henson2022-12-22 21:33:05 -0700
commit69ca7aad84290d89a1bd8783aa61826aef17a6d6 (patch)
tree02701d2e29782487061bb1dea947f262d27f02bd
parentd5bffaf158943ef71fe0add26102bac95936c2f2 (diff)
downloadaur-69ca7aad84290d89a1bd8783aa61826aef17a6d6.tar.gz
Update to v0.10.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 08482cb9c404..4c6e2b441bb8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = octopusdeploy-cli
pkgdesc = Next Generation Command Line Interface for Octopus Deploy
- pkgver = 0.9.0
+ pkgver = 0.10.1
pkgrel = 1
url = https://github.com/OctopusDeploy/cli
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = octopusdeploy-cli
license = Apache
makedepends = go
depends = glibc
- source = cli-0.9.0.tar.gz::https://github.com/OctopusDeploy/cli/archive/v0.9.0.tar.gz
- sha256sums = f87223d74ec0e06d9334aab1a08dc26798e139816e8b8b724a88f444f3bc0102
+ source = cli-0.10.1.tar.gz::https://github.com/OctopusDeploy/cli/archive/v0.10.1.tar.gz
+ sha256sums = adbb8005bc67fc8b3a1e849064a8bdb169912032a573bdd2c14bef198a1a18ef
pkgname = octopusdeploy-cli
diff --git a/PKGBUILD b/PKGBUILD
index 8f27a30897d5..c14b4657f3a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jeff Henson <jeff@henson.io>
pkgname=octopusdeploy-cli
-pkgver=0.9.0
+pkgver=0.10.1
pkgrel=1
pkgdesc="Next Generation Command Line Interface for Octopus Deploy"
arch=('x86_64' 'i686')
@@ -10,7 +10,7 @@ license=('Apache')
depends=('glibc')
makedepends=('go')
source=("cli-$pkgver.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('f87223d74ec0e06d9334aab1a08dc26798e139816e8b8b724a88f444f3bc0102')
+sha256sums=('adbb8005bc67fc8b3a1e849064a8bdb169912032a573bdd2c14bef198a1a18ef')
build() {
cd "cli-${pkgver}"
@@ -30,13 +30,13 @@ package() {
# build bash completions
mkdir -p "${pkgdir}/usr/share/bash-completion/completions"
- OCTOPUS_HOST=https://localhost OCTOPUS_API_KEY=API=key ./octopus completion bash > "${pkgdir}/usr/share/bash-completion/completions/octopus"
+ OCTOPUS_URL=https://localhost OCTOPUS_API_KEY=API=key ./octopus completion bash > "${pkgdir}/usr/share/bash-completion/completions/octopus"
# build zsh completions
mkdir -p "${pkgdir}/usr/share/zsh/site-functions"
- OCTOPUS_HOST=https://localhost OCTOPUS_API_KEY=API=key ./octopus completion zsh > "${pkgdir}/usr/share/zsh/site-functions/_octopus"
+ OCTOPUS_URL=https://localhost OCTOPUS_API_KEY=API=key ./octopus completion zsh > "${pkgdir}/usr/share/zsh/site-functions/_octopus"
# build fish completions
mkdir -p "${pkgdir}/usr/share/fish/vendor_completions.d/"
- OCTOPUS_HOST=https://localhost OCTOPUS_API_KEY=API=key ./octopus completion fish > "${pkgdir}/usr/share/fish/vendor_completions.d/octopus.fish"
+ OCTOPUS_URL=https://localhost OCTOPUS_API_KEY=API=key ./octopus completion fish > "${pkgdir}/usr/share/fish/vendor_completions.d/octopus.fish"
}