summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMiguel Revilla2020-02-11 00:42:00 +0100
committerMiguel Revilla2020-02-11 00:42:00 +0100
commit8060be31182f1c57f538bc7ed57aa82ea5eba488 (patch)
tree1cf97b7e1c7ac224a9f891c38c3601b468241323
parent077b490722f964bb71da69ea281164b813696572 (diff)
downloadaur-8060be31182f1c57f538bc7ed57aa82ea5eba488.tar.gz
Small fix to the plugin path
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 408883239464..8a286a71d2cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,9 +17,9 @@ build() {
GPPVER="$(g++ --version | grep 'g++ (GCC)' | sed 's/g++ (GCC) //')"
- bpkg create -d odb-gcc-${GPPVER} cc \
- config.cxx=g++ \
- config.cc.coptions=-O3 \
+ bpkg create -d odb-gcc-${GPPVER} cc \
+ config.cxx=g++ \
+ config.cc.coptions="-O3 -DODB_GCC_PLUGIN_DIR" \
config.bin.rpath=${pkgdir}/usr/lib \
config.install.root=${pkgdir}/usr