summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpyxel2021-11-14 14:19:10 -0500
committerpyxel2021-11-14 14:19:10 -0500
commitce009c24fcd4818425f15c39aff8063a17b51896 (patch)
treea35fdf8c22570592fbcfb5a039aded4916aaa3b1
parent9af1d271e632783a23a61efe383969c8852e4dd4 (diff)
downloadaur-ce009c24fcd4818425f15c39aff8063a17b51896.tar.gz
update raylib
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD3
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f737373e6fa5..e08b66c3430d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,6 @@ pkgbase = odin-git
makedepends = git
makedepends = clang
makedepends = llvm
- makedepends = lld
depends = glibc
depends = ncurses
provides = odin
diff --git a/PKGBUILD b/PKGBUILD
index 2ec1aeca88bd..957649059483 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ arch=(x86_64)
url="https://github.com/odin-lang/odin"
license=(BSD)
depends=(glibc ncurses)
-makedepends=(git clang llvm lld)
+makedepends=(git clang llvm)
provides=(odin)
conflicts=(odin)
@@ -29,6 +29,7 @@ pkgver() {
build() {
cd "${_pkgname}"
patch --forward --strip=1 --input="${srcdir}/0001-update-odin-to-use-llvm-12.patch"
+ sed -i "s/linux\/libraylib.a/system:raylib/g" "vendor/raylib/raylib.odin"
make release
}