summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Wilper (epsilon)2016-02-02 21:57:28 +0100
committerSimon Wilper (epsilon)2016-02-02 21:57:28 +0100
commit5c3a854aa003a74cb4f38661ede0835b6d811ecb (patch)
tree82953771aaee36ae189605df80ce9140e881c671
downloadaur-5c3a854aa003a74cb4f38661ede0835b6d811ecb.tar.gz
initial commit
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD22
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2cf02e506449
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+# Generated by mksrcinfo v8
+# Tue Feb 2 20:56:38 UTC 2016
+pkgbase = odt2tex
+ pkgdesc = Convert odt files to tex
+ pkgver = 0.0.9b
+ pkgrel = 1
+ url = https://www.chronowerks.de
+ arch = x86_64
+ arch = i686
+ license = MIT
+ makedepends = libzip
+ makedepends = expat
+ depends = libzip
+ depends = expat
+ source = https://github.com/simonaw/odt2tex/archive/0.0.9b.tar.gz
+ md5sums = a4abb98d2f33445a717b1de5ae9e5e60
+
+pkgname = odt2tex
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ebf9ac01cad3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Simon Wilper <sxw@chronowerks.de>
+pkgname=odt2tex
+pkgver=0.0.9b
+pkgrel=1
+pkgdesc="Convert odt files to tex"
+url="https://www.chronowerks.de"
+arch=('x86_64' 'i686')
+license=('MIT')
+depends=('libzip' 'expat')
+makedepends=('libzip' 'expat')
+source=("https://github.com/simonaw/odt2tex/archive/${pkgver}.tar.gz")
+md5sums=('a4abb98d2f33445a717b1de5ae9e5e60');
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}/usr/bin/${pkgname}" install
+}