summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Shi2020-05-22 14:04:56 +0800
committerSimon Shi2020-05-22 14:04:56 +0800
commit7ec1fc6dea0f8c711118366f52597732a017b8bb (patch)
tree5908f6336a531b4fc111d22ca43f6e14d8881b29
parentd3a57347490693f2513284012a8dd3d6b133743f (diff)
downloadaur-7ec1fc6dea0f8c711118366f52597732a017b8bb.tar.gz
PKGBUILD: Update version
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3e9677a0b997..a8f064f81c5b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = okteto-bin
pkgdesc = Build better applications by developing and testing your code directly in Kubernetes.
- pkgver = 1.8.8
+ pkgver = 1.8.9
pkgrel = 1
url = https://github.com/okteto/okteto
arch = x86_64
arch = aarch64
license = Apache
optdepends = kubectl
- provides = okteto=1.8.8
+ provides = okteto=1.8.9
conflicts = okteto
- source_x86_64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.8/okteto-Linux-x86_64
- sha256sums_x86_64 = ebc57882c88083d63e34f92929dca2337b6f159c65507d7c906e5e5d1be69f47
- source_aarch64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.8/okteto-Linux-arm64
- sha256sums_aarch64 = b37d077f26a596af50f3686f64cae64e32aaf3a53e8bd2e2e5bfaaf8a1dc5f83
+ source_x86_64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.9/okteto-Linux-x86_64
+ sha256sums_x86_64 = 93540bad5db99051d885e11e7d5a3501cb164bb16c40103d71a168c2106dd0d7
+ source_aarch64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.9/okteto-Linux-arm64
+ sha256sums_aarch64 = a22eb731ae7b93b6004950d79ca9fbc5b218d3d84769488ae1e8e016f87a4aba
pkgname = okteto-bin
diff --git a/PKGBUILD b/PKGBUILD
index a37939f08d6d..586d51c7b148 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: simonsmh <simonsmh@gmail.com>
pkgname=okteto-bin
-pkgver=1.8.8
+pkgver=1.8.9
pkgrel=1
pkgdesc="Build better applications by developing and testing your code directly in Kubernetes."
arch=(x86_64 aarch64)
@@ -11,8 +11,8 @@ provides=(okteto=$pkgver)
optdepends=(kubectl)
source_x86_64=("okteto::https://github.com/okteto/okteto/releases/download/$pkgver/okteto-Linux-x86_64")
source_aarch64=("okteto::https://github.com/okteto/okteto/releases/download/$pkgver/okteto-Linux-arm64")
-sha256sums_x86_64=('ebc57882c88083d63e34f92929dca2337b6f159c65507d7c906e5e5d1be69f47')
-sha256sums_aarch64=('b37d077f26a596af50f3686f64cae64e32aaf3a53e8bd2e2e5bfaaf8a1dc5f83')
+sha256sums_x86_64=('93540bad5db99051d885e11e7d5a3501cb164bb16c40103d71a168c2106dd0d7')
+sha256sums_aarch64=('a22eb731ae7b93b6004950d79ca9fbc5b218d3d84769488ae1e8e016f87a4aba')
package() {
install -Dm755 "$srcdir/okteto" "$pkgdir"/usr/bin/okteto