summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Shi2020-05-08 11:28:13 +0800
committerSimon Shi2020-05-08 11:28:39 +0800
commitd3a57347490693f2513284012a8dd3d6b133743f (patch)
tree915175e73b9a37479d454821f7bde941c7922cd5
parentf8466c3e414d734eb3d10b27ac7e3b1dd59cece4 (diff)
downloadaur-d3a57347490693f2513284012a8dd3d6b133743f.tar.gz
PKGBUILD: Update version
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9afed2dc7699..3e9677a0b997 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = okteto-bin
pkgdesc = Build better applications by developing and testing your code directly in Kubernetes.
- pkgver = 1.8.7
+ pkgver = 1.8.8
pkgrel = 1
url = https://github.com/okteto/okteto
arch = x86_64
arch = aarch64
license = Apache
optdepends = kubectl
- provides = okteto=1.8.7
+ provides = okteto=1.8.8
conflicts = okteto
- source_x86_64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.7/okteto-Linux-x86_64
- sha256sums_x86_64 = 54bd9617108be3c359336ff0e424d921a35a39bfe317f4824646436547152000
- source_aarch64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.7/okteto-Linux-arm64
- sha256sums_aarch64 = 99b72fb835b04c8c6d7213a4e7df98385da4680ce9f38beff53576cd22a26134
+ source_x86_64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.8/okteto-Linux-x86_64
+ sha256sums_x86_64 = ebc57882c88083d63e34f92929dca2337b6f159c65507d7c906e5e5d1be69f47
+ source_aarch64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.8/okteto-Linux-arm64
+ sha256sums_aarch64 = b37d077f26a596af50f3686f64cae64e32aaf3a53e8bd2e2e5bfaaf8a1dc5f83
pkgname = okteto-bin
diff --git a/PKGBUILD b/PKGBUILD
index 2c6bfb1a55d0..a37939f08d6d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: simonsmh <simonsmh@gmail.com>
pkgname=okteto-bin
-pkgver=1.8.7
+pkgver=1.8.8
pkgrel=1
pkgdesc="Build better applications by developing and testing your code directly in Kubernetes."
arch=(x86_64 aarch64)
@@ -11,8 +11,8 @@ provides=(okteto=$pkgver)
optdepends=(kubectl)
source_x86_64=("okteto::https://github.com/okteto/okteto/releases/download/$pkgver/okteto-Linux-x86_64")
source_aarch64=("okteto::https://github.com/okteto/okteto/releases/download/$pkgver/okteto-Linux-arm64")
-sha256sums_x86_64=('54bd9617108be3c359336ff0e424d921a35a39bfe317f4824646436547152000')
-sha256sums_aarch64=('99b72fb835b04c8c6d7213a4e7df98385da4680ce9f38beff53576cd22a26134')
+sha256sums_x86_64=('ebc57882c88083d63e34f92929dca2337b6f159c65507d7c906e5e5d1be69f47')
+sha256sums_aarch64=('b37d077f26a596af50f3686f64cae64e32aaf3a53e8bd2e2e5bfaaf8a1dc5f83')
package() {
install -Dm755 "$srcdir/okteto" "$pkgdir"/usr/bin/okteto