summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Shi2020-05-07 17:40:20 +0800
committerSimon Shi2020-05-07 17:40:20 +0800
commitf8466c3e414d734eb3d10b27ac7e3b1dd59cece4 (patch)
treef5ca1a59cb4913931e9136cea65ab470c12fb1a1
parent01f250cee732736b9c2b6dee8c7278c3637cc6ba (diff)
downloadaur-f8466c3e414d734eb3d10b27ac7e3b1dd59cece4.tar.gz
PKGBUILD: Update version
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc542aaf7167..9afed2dc7699 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = okteto-bin
pkgdesc = Build better applications by developing and testing your code directly in Kubernetes.
- pkgver = 1.8.6
+ pkgver = 1.8.7
pkgrel = 1
url = https://github.com/okteto/okteto
arch = x86_64
arch = aarch64
license = Apache
optdepends = kubectl
- provides = okteto=1.8.6
+ provides = okteto=1.8.7
conflicts = okteto
- source_x86_64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.6/okteto-Linux-x86_64
- sha256sums_x86_64 = 72b09fb5e8e426125e14bd0d9018dd6964beda846934eece6e71d4c6cd899ea6
- source_aarch64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.6/okteto-Linux-arm64
- sha256sums_aarch64 = dad82df1dfc1b733cbc1a1a0d2ef211ccb8027817337c838ad7f62e638609c72
+ source_x86_64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.7/okteto-Linux-x86_64
+ sha256sums_x86_64 = 54bd9617108be3c359336ff0e424d921a35a39bfe317f4824646436547152000
+ source_aarch64 = okteto::https://github.com/okteto/okteto/releases/download/1.8.7/okteto-Linux-arm64
+ sha256sums_aarch64 = 99b72fb835b04c8c6d7213a4e7df98385da4680ce9f38beff53576cd22a26134
pkgname = okteto-bin
diff --git a/PKGBUILD b/PKGBUILD
index 32d53de6818a..2c6bfb1a55d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: simonsmh <simonsmh@gmail.com>
pkgname=okteto-bin
-pkgver=1.8.6
+pkgver=1.8.7
pkgrel=1
pkgdesc="Build better applications by developing and testing your code directly in Kubernetes."
arch=(x86_64 aarch64)
@@ -11,8 +11,8 @@ provides=(okteto=$pkgver)
optdepends=(kubectl)
source_x86_64=("okteto::https://github.com/okteto/okteto/releases/download/$pkgver/okteto-Linux-x86_64")
source_aarch64=("okteto::https://github.com/okteto/okteto/releases/download/$pkgver/okteto-Linux-arm64")
-sha256sums_x86_64=('72b09fb5e8e426125e14bd0d9018dd6964beda846934eece6e71d4c6cd899ea6')
-sha256sums_aarch64=('dad82df1dfc1b733cbc1a1a0d2ef211ccb8027817337c838ad7f62e638609c72')
+sha256sums_x86_64=('54bd9617108be3c359336ff0e424d921a35a39bfe317f4824646436547152000')
+sha256sums_aarch64=('99b72fb835b04c8c6d7213a4e7df98385da4680ce9f38beff53576cd22a26134')
package() {
install -Dm755 "$srcdir/okteto" "$pkgdir"/usr/bin/okteto