summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBleuzen2019-04-14 16:36:28 +0200
committerBleuzen2019-04-14 16:36:28 +0200
commitdaed150f57e657e82eae78c8281811aa7fb6d121 (patch)
tree5d445c4240c4b9cadb7fa2c82a31efdd50022f3a
parent95717c6094258df13f62bda0d96fa1ae5bf554ab (diff)
downloadaur-daed150f57e657e82eae78c8281811aa7fb6d121.tar.gz
fix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d097b46b61a..dc91c181432b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,11 +18,11 @@ pkgver() {
build() {
cd "$pkgname"
- qmake Olivia.pro PREFIX="$pkgdir/" -spec linux-g++ CONFIG+=release
+ qmake Olivia.pro PREFIX="$pkgdir/usr" -spec linux-g++ CONFIG+=release
make
}
package() {
cd "$pkgname"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir/usr" install
}