summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDJ Griffin2018-12-31 06:01:49 -0500
committerDJ Griffin2018-12-31 06:01:49 -0500
commit00d5f90515d94d7b16fe4fc254e18a63999f52e5 (patch)
tree94548e9806b6f61aeb28b4be0090eb2ee638c488
parentd2f4ed8a9728f4904f80b95ec148977e4a198922 (diff)
downloadaur-00d5f90515d94d7b16fe4fc254e18a63999f52e5.tar.gz
First main OMP release AUR package.
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7400bb3ffe4..89b8d13aa31b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,16 +17,16 @@ source=("$pkgname-$pkgver.tar.gz::https://github.com/TheWiseNoob/OMP/archive/$pk
sha256sums=('SKIP')
pkgver() {
- cd "${pkgname}"
+ cd "OMP-$pkgver"
git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
build() {
- cd "${pkgname}"
+ cd "OMP-$pkgver"
make
}
package() {
- cd "${pkgname}"
+ cd "OMP-$pkgver"
make install DESTDIR=${pkgdir}
}