summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDJ Griffin2019-02-11 02:19:15 -0500
committerDJ Griffin2019-02-11 02:19:15 -0500
commitc603024b1a0c72d96bdc1eabccd94db49aa9621e (patch)
treed5562089442b33011a748a8ee80bbcef583686e4
parente8af18eebff5e9ec1e602998340c46a664d60f79 (diff)
downloadaur-c603024b1a0c72d96bdc1eabccd94db49aa9621e.tar.gz
Metadata improvements and bugfixes.
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c20c065373fe..255426ae72b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,11 +24,10 @@ pkgver() {
build() {
cd "${pkgname}"
- CXXFLAGS='-g -DFLATPAK=$(FLATPAK) -std=c++17 -Wall -pipe' \
- '-Wno-deprecated-declarations ' \
- '-Wno-parentheses -fconcepts -Wno-catch-value -Wno-return-type'
+ make -e FLATPAK=0 CXXFLAGS='-g -DFLATPAK=$(FLATPAK) -std=c++17 -Wall'
+
+
- make -e FLATPAK=0 CXXFLAGS=$(CXXFLAGS)
}
package() {