summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDJ Griffin2018-01-01 19:29:38 -0500
committerDJ Griffin2018-01-01 19:29:38 -0500
commitf59b26be1aa083a4fb1d14b8df2758cd29626eba (patch)
tree276683cd6592041bf73435ae2fad32a8d2fe2d77
parent62852504e929427cea014dff15c70e6e650edd93 (diff)
downloadaur-f59b26be1aa083a4fb1d14b8df2758cd29626eba.tar.gz
Installation error fix.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06dea7d2271c..9cacd73e1665 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,12 +17,12 @@ sha256sums=('SKIP'
'65398127a90eec9cb79eb11a227305ec2b9f2f3ba1265e2dd1d31934205cd38c')
pkgver() {
- cd "${_pkgname}"
+ cd "${pkgname}"
git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
build() {
- cd "${_pkgname}"
+ cd "${pkgname}"
make
}