summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryjun2021-02-27 16:32:44 +0800
committeryjun2021-02-27 16:32:44 +0800
commit7df1187f2b410d5ae389e35a767b225d7aa2f05b (patch)
tree63e5ab501f34d6a1779805f9005995f9850f30f6
parent434e0100bf82b1e11c5d1e1f7acae5489c535021 (diff)
downloadaur-7df1187f2b410d5ae389e35a767b225d7aa2f05b.tar.gz
patch: update target-optimizing.patch
-rw-r--r--target-optimizing.patch14
1 files changed, 13 insertions, 1 deletions
diff --git a/target-optimizing.patch b/target-optimizing.patch
index f304ce07bf19..b1014a6daede 100644
--- a/target-optimizing.patch
+++ b/target-optimizing.patch
@@ -17,5 +17,17 @@
+endif
+
# optional: force screen width for PDA
- #DEFS += -DPDA_WIDTH=640
+ #DEFS += -DPDA_WIDTH=640cd
+diff --color --unified --recursive --text onscripter-jh/Makefile.Linux onscripter-jh.new/Makefile.Linux
+--- onscripter-jh/Makefile.Linux 2021-02-22 18:12:31.623850620 +0800
++++ onscripter-jh.new/Makefile.Linux 2021-02-22 18:13:09.442802982 +0800
+@@ -61,7 +61,7 @@
+ ifneq ($(filter i686 x86_64,$(ARCH)),)
+ DEFS += -DUSE_SIMD_X86_SSE2
+ else
+-ifneq ($(filter armv7h armv7l,$(ARCH)),)
++ifneq ($(filter armv7h armv7l aarch64,$(ARCH)),)
+ DEFS += -DUSE_SIMD_ARM_NEON
+ EXT_FLAGS += -mfpu=neon
+ endif