summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCan Altıparmak2018-04-21 18:40:27 +0300
committerCan Altıparmak2018-04-21 18:40:27 +0300
commitb3150b69c52400c99c7ae2500b563fce89d2213e (patch)
treeece8240ff5609bcc8e1684c9953122585be03d75
parenta665e71aed964306fcb5d78ad68764a8efd37930 (diff)
downloadaur-b3150b69c52400c99c7ae2500b563fce89d2213e.tar.gz
Bump version to 2.1.14
Depends on libmagick6
-rw-r--r--.SRCINFO9
-rw-r--r--[-rwxr-xr-x]PKGBUILD11
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0d80ec9d3d4d..8038d1c41e47 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = oof2
pkgdesc = Finite element analysis of microstructures.
- pkgver = 2.1.12
+ pkgver = 2.1.14
pkgrel = 1
url = http://www.ctcms.nist.gov/oof/oof2/index.html
arch = i686
@@ -9,11 +9,12 @@ pkgbase = oof2
depends = python2
depends = pygtk
depends = libgnomecanvas
- depends = imagemagick
+ depends = libmagick6
depends = lapack
- source = http://www.ctcms.nist.gov/oof/oof2/source/oof2-2.1.12.tar.gz
+ depends = gperftools
+ source = https://www.ctcms.nist.gov/oof/oof2/source/oof2-2.1.14.tar.gz
source = LICENSE
- md5sums = e1cd0c5b2795d78071b54017f8618962
+ md5sums = c2c9ece407df3dd0e24af0da9745104e
md5sums = c1d808bd883c2e0a30b687e3fcec4847
pkgname = oof2
diff --git a/PKGBUILD b/PKGBUILD
index 5ee2409260a3..306e3c74b35d 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
-# Maintainer: c6parmak <can6parmak@gmail.com>
+# Maintainer: c6parmak <can6parmak <AT> gmail <DOT> com>
pkgname=oof2
-pkgver='2.1.12'
+pkgver='2.1.14'
pkgrel=1
pkgdesc="Finite element analysis of microstructures."
arch=('i686' 'x86_64')
url="http://www.ctcms.nist.gov/oof/oof2/index.html"
license=('custom')
-depends=('python2' 'pygtk' 'libgnomecanvas' 'imagemagick' 'lapack')
-source=("http://www.ctcms.nist.gov/oof/oof2/source/${pkgname}-${pkgver}.tar.gz"
+depends=('python2' 'pygtk' 'libgnomecanvas' 'libmagick6' 'lapack' 'gperftools')
+source=("https://www.ctcms.nist.gov/oof/oof2/source/${pkgname}-${pkgver}.tar.gz"
"LICENSE")
-md5sums=('e1cd0c5b2795d78071b54017f8618962'
+md5sums=('c2c9ece407df3dd0e24af0da9745104e'
'c1d808bd883c2e0a30b687e3fcec4847')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
+ export PKG_CONFIG_PATH=/usr/lib/imagemagick6/pkgconfig
python2 setup.py build
}
package() {