summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJianqiu Zhang2019-02-07 07:34:13 +0800
committerJianqiu Zhang2019-02-07 07:34:13 +0800
commit8149e8046022f9a08a97b8be17f9527f29d7ca1c (patch)
tree819e10156dc4fc6c90a24e3fe6d617a245b1c212
parent0980302979182c673641b9f7ac80f3ade10ed6fe (diff)
downloadaur-8149e8046022f9a08a97b8be17f9527f29d7ca1c.tar.gz
oomd-git: fixup and remove unecessary patch
Signed-off-by: Jianqiu Zhang <zhangjianqiu13@gmail.com>
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ecb6def8b8ec..c6d1ce32acac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,20 +10,18 @@ url="https://github.com/facebookincubator/oomd"
license=('GPL2')
depends=('jsoncpp')
makedepends=('meson' 'ninja' 'git' 'jsoncpp')
-md5sums=('SKIP'
- '9b65f349870dd3e9052da6e94212bd4e')
+md5sums=('SKIP')
source=(
"oomd::git+https://github.com/facebookincubator/oomd.git"
- "fix-meson-no-install.patch"
)
prepare() {
- echo "Fix the install patch error"
- cp fix-meson-no-install.patch $srcdir/oomd/
- cd $srcdir/oomd/
- patch -p1 < fix-meson-no-install.patch
+ echo "Prepare do nothing"
+# cp fix-meson-no-install.patch $srcdir/oomd/
+# cd $srcdir/oomd/
+# patch -p1 < fix-meson-no-install.patch
}
build() {
@@ -34,5 +32,5 @@ build() {
package() {
cd $srcdir/oomd
ninja -C build install
- install -Dm644 $srcdir/oomd/example/oomd.json $pkgdir/etc/oomd.json.example
+ install -Dm644 $srcdir/oomd/etc/desktop.json $pkgdir/etc/desktop.json.example
}