summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJianqiu Zhang2019-12-16 03:45:21 -0800
committerJianqiu Zhang2019-12-16 03:45:21 -0800
commitb986d5eec61ceea57603ae544d0037cc839995f0 (patch)
tree34d3fec8c5a2cca9b3beecf098fe6e32299151b3
parent20f6f3b6cada55c9ca5571f1b45673da893dda12 (diff)
downloadaur-b986d5eec61ceea57603ae544d0037cc839995f0.tar.gz
Update install desktop.json path
Signed-off-by: Jianqiu Zhang <zhangjianqiu13@gmail.com>
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6957dd91e902..c396ec6e859e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,5 @@ build() {
package() {
cd $srcdir/oomd
ninja -C build install
- install -Dm644 $srcdir/oomd/etc/desktop.json $pkgdir/etc/desktop.json.example
+ install -Dm644 $srcdir/oomd/src/oomd/etc/desktop.json $pkgdir/etc/desktop.json.example
}