summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302018-03-16 18:29:45 +0100
committerM0Rf302018-03-16 18:29:45 +0100
commitcd0fdf318120927c07e879251ede5b1522d4b03d (patch)
tree270e5653837a32d72ce542766f94f1cfae77f44f
parent63e796eda2e62118f7ea3748b7fc3cfe269173a9 (diff)
downloadaur-cd0fdf318120927c07e879251ede5b1522d4b03d.tar.gz
openbazaar: 2.1.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD24
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3d4184eab60a..cc3878e7a345 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = openbazaar
pkgdesc = Front-end Electron application for talking with the OpenBazaar daemon
- pkgver = 2.1.0
+ pkgver = 2.1.1
pkgrel = 1
url = https://github.com/OpenBazaar/openbazaar-desktop
install = openbazaar.install
@@ -10,10 +10,10 @@ pkgbase = openbazaar
makedepends = npm
depends = electron
options = !strip
- source = https://github.com/OpenBazaar/openbazaar-desktop/archive/v2.1.0.tar.gz
+ source = https://github.com/OpenBazaar/openbazaar-desktop/archive/v2.1.1.tar.gz
source = openbazaar.js
source = openbazaar.desktop
- md5sums = 0faec43ca6ee9a19bb269b87497e621d
+ md5sums = c296408a1b7706b15288b434224d72cc
md5sums = 122a3e23d7ecfef0a82e756cb97c3e98
md5sums = 2e7c7804b970baa7f9274dae47618a52
diff --git a/PKGBUILD b/PKGBUILD
index 1abecdc5b7db..35dc8424490c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: robertfoster
pkgname=openbazaar
-pkgver=2.1.0
+pkgver=2.1.1
pkgrel=1
pkgdesc="Front-end Electron application for talking with the OpenBazaar daemon"
arch=(i686 x86_64)
@@ -18,7 +18,7 @@ options=('!strip')
build(){
cd $srcdir/$pkgname-desktop-$pkgver
- npm install --silent
+ npm install --silent
npm run build
npm prune --production
}
@@ -32,19 +32,19 @@ package(){
install -Dm755 $pkgname.js $pkgdir/usr/bin/$pkgname
install -Dm644 $pkgname-desktop-$pkgver/imgs/icon.png $pkgdir/usr/share/pixmaps/${pkgname}2.png
install -Dm644 $pkgname.desktop "$pkgdir"/usr/share/applications/$pkgname.desktop
-
+
cd $pkgdir/$appdir
rm -rf .git*
rm -rf .travis
cp -rf prod/* js/
- find "${pkgdir}"/${appdir} \
- -name "bin" -prune -exec rm -r '{}' \; \
- -or -name "example" -prune -exec rm -r '{}' \; \
- -or -name "examples" -prune -exec rm -r '{}' \; \
- -or -name "test" -prune -exec rm -r '{}' \; \
- -or -executable -type f -exec rm -r '{}' \;
+ find "${pkgdir}"/${appdir} \
+ -name "bin" -prune -exec rm -r '{}' \; \
+ -or -name "example" -prune -exec rm -r '{}' \; \
+ -or -name "examples" -prune -exec rm -r '{}' \; \
+ -or -name "test" -prune -exec rm -r '{}' \; \
+ -or -executable -type f -exec rm -r '{}' \;
}
-md5sums=('0faec43ca6ee9a19bb269b87497e621d'
- '122a3e23d7ecfef0a82e756cb97c3e98'
- '2e7c7804b970baa7f9274dae47618a52')
+md5sums=('c296408a1b7706b15288b434224d72cc'
+ '122a3e23d7ecfef0a82e756cb97c3e98'
+'2e7c7804b970baa7f9274dae47618a52')