summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid McKay2018-07-11 10:20:55 +0100
committerDavid McKay2018-07-11 10:20:55 +0100
commit653b6a83b7460f69cad8b713830f92e9792322bb (patch)
tree8c60d174421d332981bd98478a6afcd2195e7fbd
parentf1a40ce2338b7d02eae3460cfec9147529e257e5 (diff)
downloadaur-653b6a83b7460f69cad8b713830f92e9792322bb.tar.gz
Releasing 0.6.13
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a01a09779c30..50d5a89617ec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = openfaas-cli
pkgdesc = OpenFaaS CLI
- pkgver = 0.6.11
+ pkgver = 0.6.13
pkgrel = 1
url = https://github.com/openfaas/faas-cli
arch = i686
@@ -9,8 +9,8 @@ pkgbase = openfaas-cli
license = mit
makedepends = go
makedepends = dep
- source = https://github.com/openfaas/faas-cli/archive/0.6.10.tar.gz
- sha256sums = 98cb932cda4afe21e70869aa96520f2dc68a70943315da0ef785cb494aae35ae
+ source = https://github.com/openfaas/faas-cli/archive/0.6.13.tar.gz
+ sha256sums = e3b0c44298fc1c149afbf4c8996fb92427ae41e4649b934ca495991b7852b855
pkgname = openfaas-cli
diff --git a/PKGBUILD b/PKGBUILD
index d164916e5fe9..18e56b030bb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=openfaas-cli
pkgdir="pkg-build"
pkgdesc="OpenFaaS CLI"
-pkgver=0.6.11
+pkgver=0.6.13
pkgrel=1
arch=('i686' 'x86_64' 'arm64')
url="https://github.com/openfaas/faas-cli"
@@ -11,15 +11,15 @@ license=('mit')
makedepends=('go' 'dep')
source=("https://github.com/openfaas/faas-cli/archive/$pkgver.tar.gz")
-sha256sums=('07fbf1886fc50411e0e1f69c5f93957c9f99a2e75a023f82931ee978ba3fa2c7')
+sha256sums=('0ef135535fcf561a900736f1bf7c04e3ec79196850123ed489dc08fd6e838ca2')
build() {
GOPATH=$startdir
- sudo rm -rf $GOPATH/pkg
+ rm -rf $GOPATH/pkg || true
cd "$srcdir/faas-cli-$pkgver"
dep ensure
- CGO_ENABLED=0 GOOS=linux go build --ldflags "-s -w -X github.com/openfaas/faas-cli/version.Version=0.6.10" -a -installsuffix cgo -o faas-cli
+ CGO_ENABLED=0 GOOS=linux go build --ldflags "-s -w -X github.com/openfaas/faas-cli/version.Version=$pkgver" -a -installsuffix cgo -o faas-cli
}
package() {