summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYour Name2017-11-07 16:29:36 -0400
committerYour Name2017-11-07 16:29:36 -0400
commit95fb1d499a2ea9f054b9a7a9592e39bacdbda14f (patch)
tree673cdb4c3148cf372c1e39a5cba2154312e0c6f2
parentf9154c35dedcb28e2f5700b6052b83242b3cf5d3 (diff)
downloadaur-95fb1d499a2ea9f054b9a7a9592e39bacdbda14f.tar.gz
fix
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52263378e944..b75063899a84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=openfx-misc-git
pkgver=2.3.3
-pkgrel=4
+pkgrel=6
arch=("i686" "x86_64")
pkgdesc="A set of Readers/Writers plugins written using the OpenFX standard"
url="https://github.com/MrKepzie/openfx-io"
@@ -12,7 +12,7 @@ depends=("seexpr1" "openimageio" "ffmpeg")
#depends=("opencolorio" "openexr" "openimageio" "ffmpeg" "boost-libs")
makedepends=("git" "expat" "boost")
optdepends=("openfx-gmic-bin" "natron-plugins")
-source=("$pkgname::git+https://github.com/MrKepzie/openfx-misc.git#commit=5b01ce1fff57fb0af801031ff9c0d3d3f2b85beb"
+source=("openfx-misc::git+https://github.com/MrKepzie/openfx-misc.git#commit=5b01ce1fff57fb0af801031ff9c0d3d3f2b85beb"
)
sha512sums=('SKIP'
)
@@ -20,17 +20,17 @@ sha512sums=('SKIP'
_bits=32 ; [[ "$CARCH" = 'x86_64' ]] && _bits=64
prepare() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$name"
git submodule update --init --recursive
}
build() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$name"
make CONFIG=release BITS=$_bits
}
package() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$name"
mkdir -p "$pkgdir/usr/OFX/Plugins"
make install PLUGINPATH=$pkgdir/usr/OFX/Plugins CONFIG=release BITS=$_bits
}