summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcyrozap2018-09-02 02:10:53 -0500
committercyrozap2018-09-02 02:10:53 -0500
commit36d4191125fd48d75e82a0532ec1f6ce8b313406 (patch)
treef1920b517ca5cf341019ad89e914a8be1ac1c36f
parentfd2d133216dd324d13fb6cbe80f5139bbe367336 (diff)
downloadaur-36d4191125fd48d75e82a0532ec1f6ce8b313406.tar.gz
Fix CMake config path
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eec80d5b9f5a..d0b7781f91eb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = opengv-git
pkgdesc = An efficient C++ library for calibrated camera pose computation using geometric computer vision algorithms.
pkgver = r91.0b2017d
- pkgrel = 1
+ pkgrel = 2
url = https://laurentkneip.github.io/opengv/
arch = i686
arch = x86_64
@@ -16,6 +16,8 @@ pkgbase = opengv-git
conflicts = opengv
source = opengv::git+https://github.com/laurentkneip/opengv.git
source = https://github.com/laurentkneip/opengv/pull/61.patch
+ source = https://github.com/laurentkneip/opengv/pull/76.patch
+ sha256sums = SKIP
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 4b42a7f1cf97..ea11b70e5861 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=opengv-git
pkgver=r91.0b2017d
-pkgrel=1
+pkgrel=2
pkgdesc="An efficient C++ library for calibrated camera pose computation using geometric computer vision algorithms."
arch=('i686' 'x86_64')
url="https://laurentkneip.github.io/opengv/"
@@ -12,9 +12,11 @@ makedepends=('boost' 'cmake' 'git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=("${pkgname%-git}::git+https://github.com/laurentkneip/opengv.git"
- "https://github.com/laurentkneip/opengv/pull/61.patch")
+ "https://github.com/laurentkneip/opengv/pull/61.patch"
+ "https://github.com/laurentkneip/opengv/pull/76.patch")
sha256sums=('SKIP'
- 'SKIP')
+ 'SKIP'
+ 'SKIP')
pkgver() {
cd "$srcdir/${pkgname%-git}"
@@ -26,6 +28,7 @@ prepare() {
cd "$srcdir/${pkgname%-git}"
patch -p1 < ../61.patch
+ patch -p1 < ../76.patch
[ ! -d build ] || rm -r build
}