summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGavin Ridley2021-02-16 09:57:55 -0500
committerGavin Ridley2021-02-16 09:57:55 -0500
commitf43a8e20873ca736e23ce02e25e76b82b339c4c8 (patch)
tree211312d886456d2726c255157e616d3da5df8055
parent0745a4699d7f6c18c419c39fab9bdd9b28226507 (diff)
downloadaur-f43a8e20873ca736e23ce02e25e76b82b339c4c8.tar.gz
see openmc PR 1757
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 59c02abb52e7..f65802985329 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,9 +8,8 @@ url="https://github.com/openmc-dev/openmc"
license=('MIT')
makedepends=('cmake' 'git' 'python-setuptools')
depends=('hdf5-cpp-fortran' 'python-numpy' 'python-matplotlib' 'python-scipy'
- 'python-pandas' 'python-h5py' 'python-uncertainties' 'python-lxml')
+ 'python-pandas' 'python-h5py' 'python-uncertainties' 'python-lxml' 'pugixml' 'fmt')
provides=("${pkgname%-git}" "libopenmc.so")
-conflicts=("${pkgname%-git}" 'pugixml' 'fmt')
source=("${pkgname}::git+${url}.git")
noextract=()
sha1sums=('SKIP')
@@ -23,7 +22,6 @@ build() {
printf "%s" "${pkgname}"
printf "%s" "${pkgname%-git}"
cd "${srcdir}/${pkgname}"
- git submodule update --init --recursive
python setup.py build
mkdir -p build
cd build