summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2023-05-04 07:28:30 +0200
committerMichel Zou2023-05-04 07:28:30 +0200
commit0306a44290dcb09b22156768f81c902f4bb0548b (patch)
tree6565cab002a84de4600680221145af5ca6b24ddd
parent222686fd2c9a026ce313f417f636234045eb8fe6 (diff)
downloadaur-0306a44290dcb09b22156768f81c902f4bb0548b.tar.gz
gcc13
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ef7b095fa21..a8485860ea2b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,9 @@ prepare() {
cd "${pkgname}"
git remote set-url origin ${_giturl}
git submodule update --force --init --recursive
+
+ # fix build with gcc 13
+ curl -L https://github.com/oneapi-src/oneTBB/pull/833.patch | patch -p1 -d OMCompiler/3rdParty/tbb
}
build() {