summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorElMastro2019-12-11 22:11:37 +0100
committerElMastro2019-12-11 22:11:37 +0100
commit8a9bf1162835a74731aba25c82b13d24c2a62251 (patch)
treea8a1eed54f92dbdc033e04b8dcc30f8a7b24647d
parent5b2d3ae8924f8fb33eca70551df1eafcf8b30d39 (diff)
downloadaur-8a9bf1162835a74731aba25c82b13d24c2a62251.tar.gz
Commented OMOptim until it is working
-rwxr-xr-xPKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14d6e66e98cb..f6b09a700a60 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,10 +39,11 @@ cd "$srcdir/$pkgname"
./configure --prefix=/usr/ CC=clang CXX=clang++ --with-UMFPACK
make
# from there compiles OMOptim
- cd OMOptim
- autoconf
- ./configure --prefix=/usr/ CXX=g++
- make
+ # uncomment to compile OMOptim
+ #cd OMOptim
+ #autoconf
+ #./configure --prefix=/usr/ CXX=g++
+ #make
}
package() {
@@ -55,6 +56,7 @@ package() {
install -D -m644 "OMShell/OMShell/OMShellGUI/Resources/omshell.ico" "${pkgdir}/usr/share/openmodelica/icons/omshell.ico"
install -D -m644 "OMPlot/OMPlot/OMPlotGUI/Resources/icons/omplot.ico" "${pkgdir}/usr/share/openmodelica/icons/omplot.ico"
install -D -m644 "OMCompiler/COPYING" "${pkgdir}/usr/share/licenses/openmodelica/LICENSE"
- cd OMOptim
- make install DESTDIR=${pkgdir}
+ # uncomment to install OMOptim
+ #cd OMOptim
+ #make install DESTDIR=${pkgdir}
}