summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2021-03-23 15:06:14 +0100
committerMichel Zou2021-03-23 15:06:14 +0100
commitb81b21c841f9cda8c7e7e5db86788f98d925a4ba (patch)
tree7bf25f005237bbf86761e3ba2c57e72906e54d32
parent777904079340451f3921568272c9925386d39014 (diff)
downloadaur-b81b21c841f9cda8c7e7e5db86788f98d925a4ba.tar.gz
make install
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a48b2146336f..c18b447660f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,6 +29,6 @@ build() {
package() {
cd "$srcdir/OpenModelica/OMCompiler/build"
- mkdir -p ${pkgdir}/usr
- cp -r * ${pkgdir}/usr
+ make install DESTDIR="${pkgdir}"
+ chmod go+rx "${pkgdir}"/usr/share/omc/runtime/c/fmi/buildproject/config.*
}