summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2023-05-04 07:20:45 +0200
committerMichel Zou2023-05-04 07:20:45 +0200
commitc92dd66c6d3b8f070d6b8b42683a3742eab63e63 (patch)
tree18f5f9503851b8316b471c63fbf5b2df2c534acb
parent5362db1bc073c79f8e4c3fb996ab54282af4a4e8 (diff)
downloadaur-c92dd66c6d3b8f070d6b8b42683a3742eab63e63.tar.gz
gcc13
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f39b245a05e..64531e6d15c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,6 +16,9 @@ prepare() {
cd "$srcdir/OpenModelica"
git remote set-url origin ${_giturl}
git submodule update --force --init --recursive OMCompiler/3rdParty
+
+ # fix build with gcc 13
+ curl -L https://github.com/oneapi-src/oneTBB/pull/833.patch | patch -p1 -d OMCompiler/3rdParty/tbb
}
build() {