summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeremy Audet2016-09-09 16:38:24 -0400
committerJeremy Audet2016-09-09 16:41:17 -0400
commit44818c2076c61d1da25e6eeecb7267ff6dbb051d (patch)
tree54886e41684402fab94286da5056d54b81426c67
parent7df211709001b680dbb53f447882c51e4155c2c9 (diff)
downloadaur-44818c2076c61d1da25e6eeecb7267ff6dbb051d.tar.gz
Use all CPU cores when compiling with scons
`nproc` is provided by core/coreutils, and is therefore assumed to be present. (Scons doesn't seem to care about the `MAKEFLAGS` setting in `/etc/makepkg.conf`.)
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 976c6156e180..8d05f81314bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -132,7 +132,7 @@ build() {
###########################################################################
# This builds the vanilla OpenNebula package. Tweak this line as desired.
- scons new_xmlrpc=yes
+ scons -j "$(nproc)" new_xmlrpc=yes
}
package() {