summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFerdinand Bachmann2022-10-30 13:31:09 +0100
committerFerdinand Bachmann2022-10-30 13:31:09 +0100
commitf37cdcd4dd61a9ada322aa47cb1813d1b4486b3b (patch)
treeb61bcdf865e7245bc430a883c9d2904bbfaeb6cf
parent707d000ed3324abf605c2661736f0e738e89ffb2 (diff)
downloadaur-f37cdcd4dd61a9ada322aa47cb1813d1b4486b3b.tar.gz
workaround git submodule thing
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b750db64f6e..04df6c202025 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -91,7 +91,7 @@ prepare() {
git config submodule.jimtcl.url "$srcdir/jimtcl"
git config submodule."src/jtag.drivers/libjaylink".url "$srcdir/libjaylink"
git config submodule."tools/git2cl".url "$srcdir/git2cl"
- git submodule update
+ git -c protocol.file.allow=always submodule update
}
build() {