summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrenton Horne2020-05-31 00:13:55 +1000
committerBrenton Horne2020-05-31 00:13:55 +1000
commit5db366a4d3af9cdd3d854cba22b0adbe72fb4651 (patch)
tree3b89dd81972cb71cd4b87c34666f4810f5ebc223
parentd64ffc45c63e9260c7b73fbd32e317ee73cda98b (diff)
downloadaur-5db366a4d3af9cdd3d854cba22b0adbe72fb4651.tar.gz
Fixing build() command
-rwxr-xr-xPKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9d5707dda2d..0678c87d65b1 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,9 +40,10 @@ build() {
cd $srcdir/ValiantShades
make version VERSION="${pkgver}"
printf "Success in setting version\n"
- make || (printf "make failed; please do not complain at the AUR about this, as this is an upstream issue.\n" && \
+ make core || (printf "make core failed; please do not complain at the AUR about this, as this is an upstream issue.\n" && \
printf "So report this at https://github.com/AttacqueSuperior/ValiantShades/issues/new, after checking\n" && \
printf "for existing issues.\n")
+ make engine
}
package() {