summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGenues2021-02-17 19:42:10 +0300
committerGenues2021-02-17 19:42:10 +0300
commit10f0a89bad20d621e808da859e10b2d24df36e7d (patch)
tree2ea91d14a289c0dae86f33f8a6534f9eceac0cbf
parent83f35937edad26c778c9168e89ec706571549ef9 (diff)
downloadaur-10f0a89bad20d621e808da859e10b2d24df36e7d.tar.gz
FIX PKGBUILD
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c90e7ca2a97..c415b0dfd4c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,14 +11,14 @@ source=('https://github.com/Genues/opensmtpd-filter-replace-from_reply/archive/m
sha512sums=('SKIP')
build() {
-cd "$_pkgname-$pkgver"
-go build -buildmode pie -ldflags "-extldflags $LDFLAGS" -trimpath "$_pkgname.go"
+cd "$pkgname"-main
+go build -buildmode pie -ldflags "-extldflags $LDFLAGS" -trimpath "$pkgname.go"
}
package() {
-cd "$_pkgname-$pkgver"
+cd "$pkgname"-main
-install -D filter-senderscore -t "$pkgdir"/usr/lib/smtpd/opensmtpd
+install -D "$pkgname" -t "$pkgdir"/usr/lib/smtpd/opensmtpd
install -Dm644 README.md -t "$pkgdir"/usr/share/doc/$pkgname
install -Dm644 LICENSE -t "$pkgdir"/usr/share/licenses/$pkgname
} \ No newline at end of file