summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEchizen Ryoma2022-02-05 10:32:50 +0800
committerEchizen Ryoma2022-02-05 10:32:50 +0800
commit7efd2081bb81e0ae29054edcf467b5f45486c658 (patch)
tree3b070397711d3f84472223d408da7136868ea64b
parentafb9f19dae38df0e87b55594d740a0bbabbb93ed (diff)
downloadaur-7efd2081bb81e0ae29054edcf467b5f45486c658.tar.gz
Fix go install version
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7643aec7e7cf..f1de1b391a8f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = opensnitch
pkgdesc = GNU/Linux port of the Little Snitch application firewall
pkgver = 1.5.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/evilsocket/opensnitch
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 24c0427f41f8..8d20ecb67eed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=opensnitch
pkgver=1.5.0
-pkgrel=1
+pkgrel=2
pkgdesc='GNU/Linux port of the Little Snitch application firewall'
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
url='https://github.com/evilsocket/opensnitch'
@@ -55,8 +55,8 @@ build() {
export PATH="${GOPATH}/bin:${PATH}"
- go install github.com/golang/protobuf/protoc-gen-go
- go install google.golang.org/grpc/cmd/protoc-gen-go-grpc
+ go install github.com/golang/protobuf/protoc-gen-go@latest
+ go install google.golang.org/grpc/cmd/protoc-gen-go-grpc@latest
echo "$(whereis protoc-gen-go)"
echo "$(whereis protoc-gen-go-grpc)"