summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuel Walladge2016-11-15 13:35:05 +1030
committerSamuel Walladge2016-11-15 13:35:05 +1030
commit705f6196b8c3de3b065d7d6db1a5bd9af504626b (patch)
tree5bfe6747c86abf1cdde269a6a8a949907f7d9372
parent23126a3fdd64dff648afb891b933c44d60d437ec (diff)
downloadaur-705f6196b8c3de3b065d7d6db1a5bd9af504626b.tar.gz
bump version, fix resource directory location
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 164d9b365b2f..83488290f7a1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Mon Mar 7 07:52:26 UTC 2016
+# Tue Nov 15 03:04:40 UTC 2016
pkgbase = openspades-git
pkgdesc = A clone of Voxlap Ace of Spades 0.75 (git version)
- pkgver = 0.0.12.86.g86de403
- pkgrel = 3
+ pkgver = 0.0.12.155.gb6d4a50
+ pkgrel = 1
url = https://github.com/yvt/openspades
install = openspades.install
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index ed2ac39046a9..59cf39343a21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,9 @@
# Contributor: kusakata <shohei atmark kusakata period com>
pkgname=openspades-git
-pkgver=0.0.12.86.g86de403
-pkgrel=3
+_pkgname=openspades
+pkgver=0.0.12.155.gb6d4a50
+pkgrel=1
pkgdesc="A clone of Voxlap Ace of Spades 0.75 (git version)"
arch=('i686' 'x86_64')
url="https://github.com/yvt/openspades"
@@ -24,7 +25,10 @@ pkgver() {
build() {
cd "$pkgname"
- cmake -D CMAKE_INSTALL_PREFIX=/usr -D CMAKE_BUILD_TYPE=Release -D OPENSPADES_RESDIR=/usr/share/openspades-git/Resources -D OPENSPADES_INSTALL_RESOURCES=share/openspades-git/Resources -D OPENSPADES_INSTALL_BINARY=bin .
+ cmake -D CMAKE_INSTALL_PREFIX=/usr -D CMAKE_BUILD_TYPE=Release \
+ -D OPENSPADES_RESDIR=/usr/share/$_pkgname/Resources \
+ -D OPENSPADES_INSTALL_RESOURCES=share/$_pkgname/Resources \
+ -D OPENSPADES_INSTALL_BINARY=bin .
make
}