summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAllen Zhong2017-04-29 00:45:39 +0800
committerAllen Zhong2017-04-29 00:45:39 +0800
commitc6c103f3886018ddd87846010b1a39359555fe39 (patch)
treedde1c9c847f1dcd237fc617d68bf659913248cdd
parentfd0fc8f1222a2635ab9d92b20835efaeb83713ff (diff)
downloadaur-c6c103f3886018ddd87846010b1a39359555fe39.tar.gz
force to use gcc
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a2afdab8550..5423623dda02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -50,6 +50,8 @@ prepare() {
}
build() {
+ export CC=gcc
+ export CXX=g++
cd $srcdir/$_pkgname-$_ver
if [ "${CARCH}" == 'x86_64' ]; then